<!DOCTYPE html>
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>A New Man For A New Season&#8230; | The Deus Ex Machina Blog</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://sarmaticusblog.wordpress.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://s2.wp.com/wp-content/themes/pub/chateau/js/html5.js" type="text/javascript"></script>
<![endif]-->
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="The Deus Ex Machina Blog &raquo; Feed" href="https://sarmaticusblog.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Deus Ex Machina Blog &raquo; Comments Feed" href="https://sarmaticusblog.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Deus Ex Machina Blog &raquo; A New Man For A New&nbsp;Season&#8230; Comments Feed" href="https://sarmaticusblog.wordpress.com/2018/12/18/a-new-man-for-a-new-season/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1532082729h&ver=5.0.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyVU9luwyAQ/KES1CNR+lD1WwBv7E0Wgzji5O+7mCZpDqH0xdrFM8ywA3LywrgxwZikzcJT7nGMcvLGWREtEhxvuoWJ8UU+phHuIMotJK/MTszdHVyT6y86LnSqi7InpxU9hzWDSqCy2L+1rAQghnXCu5huujMNR0O5Y8e8IDuMs+BsXAcVjjKmI8HC4tgSMi4Ar1uvUkFY6FABgWVYizZh10Oq0rUWCQ5NivWrk1ApB55xM40am9Y+QIyCvxazFWlgb00es4r7mt9s8GqlUlGOLiGz47m427NKSZ/1KbTfkT4B5GwqWMzHaPmNWUcT0CcsbjaOyE0t/OD2EITOWhOLPnb0ICnI/NftEASpSSawvtypf2ywUQY07zCPUbvD88zoDCoSddx/mxa5Byf4OqsylqtGbEhhaD+e8vK47Of4L20hfduv1+XH+3q1Wn8utz/WxZtz?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-1-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJyNjl0KwkAMhC9kDNUWn8SzpNvtNpJuyial17eCIv5QfJoZmG8YXCYImj1mx3GGSebE2ZCCs+aWysvtg9kOf9cnNYdeiAvaQIVzeuoWZRqYBESTvocvyIc4RsOhxiTakmytLtyl6IZr5eEhFe6AcgfC5v+w7XrDgKFXEV0+4n3gMp6r5tCcqqaujtcbOKJ4uw==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFkNsKwjAMhl/IWAab4oX4LDtkJbUnm9ahT2+nE9SNCYGcvoQ/EYMHsq1OHbJQ2S4Jw21yW8UbsQaAIRnqiFtD9g23zka0cWSNa0gjJMZQy1zLi3q3wHnH0SBzhha635LIXgmHv5jC6Ov2DAGZ7rOtJoHXSZJlEVDnAzoYNfxkK1OcGm4D+UguZ73T2s00feADdRLj83+vEJpkPEyXnMyxKA9VUZXlfqceAkeXGg=='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sarmaticusblog.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The New Polylogists&#8230;' href='https://sarmaticusblog.wordpress.com/2018/12/17/the-new-polylogists/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://sarmaticusblog.wordpress.com/2018/12/18/a-new-man-for-a-new-season/" />
<link rel='shortlink' href='https://wp.me/p3L771-2PD' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fsarmaticusblog.wordpress.com%2F2018%2F12%2F18%2Fa-new-man-for-a-new-season%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fsarmaticusblog.wordpress.com%2F2018%2F12%2F18%2Fa-new-man-for-a-new-season%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="A New Man For A New Season&#8230;" />
<meta property="og:url" content="https://sarmaticusblog.wordpress.com/2018/12/18/a-new-man-for-a-new-season/" />
<meta property="og:description" content="Today we continue with our ontology and epistemology thread. In the below post, we broach the subject of Francis, the sophisticated theologian of Rome, and his latest novelty pertaining to capital …" />
<meta property="article:published_time" content="2018-12-18T08:19:17+00:00" />
<meta property="article:modified_time" content="2018-12-18T08:38:42+00:00" />
<meta property="og:site_name" content="The Deus Ex Machina Blog" />
<meta property="og:image" content="http://img.youtube.com/vi/MlANWgyK2PY/0.jpg" />
<meta property="og:image:secure_url" content="https://img.youtube.com/vi/MlANWgyK2PY/0.jpg" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@S_Armaticus" />
<meta name="twitter:site" content="@S_Armaticus" />
<meta name="twitter:text:title" content="A New Man For A New&nbsp;Season&#8230;" />
<meta name="twitter:image" content="https://secure.gravatar.com/blavatar/7222fe5a2624cd82de441adabf393cd9?s=240" />
<meta name="twitter:card" content="summary" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/7222fe5a2624cd82de441adabf393cd9?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/7222fe5a2624cd82de441adabf393cd9?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/7222fe5a2624cd82de441adabf393cd9?s=114" />
<link rel='openid.server' href='https://sarmaticusblog.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://sarmaticusblog.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://sarmaticusblog.wordpress.com/osd.xml" title="The Deus Ex Machina Blog" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
	<style>
		#page {
			border-color: #000000;
		}
		#main-title #site-title a:hover,
		.post-title h1,
		.post-title h1 a,
		.post-extras .post-edit-link,
		.post-entry a,
		.post-entry .more-link:hover,
		#author-description a,
		.more-posts .page-title em,
		#more-posts-inner a:hover,
		#comments li a:hover,
		.comment-text p a,
		.comment-text .reply-link a:hover,
		#comments li.byuser .comment-author,
		#comments #respond h3,
		.sidebar-widget a:active,
		#calendar_wrap table td a,
		#nav-below a:active,
		#error404 a:hover,
		#menu .current-menu-item > a,
		#menu .current_page_item > a,
		#comment-nav-above a,
		#comment-nav-below a,
		.comment-text table a {
			color: #000000;
		}
	</style>
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="The Deus Ex Machina Blog" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="A blog dedicated to chronicling the &quot;Restoration of all things in Christ&quot;" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://sarmaticusblog.wordpress.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/7222fe5a2624cd82de441adabf393cd9?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="http://www.youtube.com/watch?v=MlANWgyK2PY Today we continue with our ontology and epistemology thread. In the below post, we broach the subject of Francis, the sophisticated theologian of Rome, and his latest novelty pertaining to capital punishment. This post has been brought about by a post by Diane Montagna which appears on the Life Site News portal, (see here) and&hellip;" />
		<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'chateau', amp: false, siteid: 8982, consent: __ATA_CC() };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://sarmaticusblog.wordpress.com/2018/12/18/a-new-man-for-a-new-season/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-10889 single-format-standard mp6 customizer-styles-applied two-column content-sidebar highlander-enabled highlander-light">
<div id="page" class="hfeed">
		<div id="page-inner">
		<header id="branding" role="banner">
			<nav id="menu" role="navigation">
				<ul class="menu clear-fix">
<li class="page_item page-item-1188"><a href="https://sarmaticusblog.wordpress.com/anatomy-of-the-destruction-of-the-sacred-liturgy/">Anatomy of the Destruction of the Sacred Liturgy</a></li>
<li class="page_item page-item-9277"><a href="https://sarmaticusblog.wordpress.com/deus-ex-machina-clinical-evaluation-of-the-francis-bishopric-of-rome/">Deus ex Machina Clinical Evaluation of the Francis bishopric of Rome</a></li>
<li class="page_item page-item-158"><a href="https://sarmaticusblog.wordpress.com/deus-ex-machina/">Deus Ex Machina: Reading Francis through Antiphanes</a></li>
<li class="page_item page-item-8154"><a href="https://sarmaticusblog.wordpress.com/reconciling-faith-and-reason/">Reconciling Faith and Reason</a></li>
<li class="page_item page-item-1"><a href="https://sarmaticusblog.wordpress.com/about/">The Blog of a Wretched Sinner</a></li>
<li class="page_item page-item-5057"><a href="https://sarmaticusblog.wordpress.com/the-catholic-voting-guide/">The Catholic Voting Guide</a></li>
<li class="page_item page-item-3793"><a href="https://sarmaticusblog.wordpress.com/the-soap-bubble-papacy/">The Soap Bubble Papacy™</a></li>
<li class="page_item page-item-8045"><a href="https://sarmaticusblog.wordpress.com/they-hate-us/">They HATE Us!</a></li>
<li class="page_item page-item-6942"><a href="https://sarmaticusblog.wordpress.com/thomistic-proselytization-the-secularists-join-the-battle/">Thomistic Proselytization : The Secularists Join The Battle.</a></li>
<li class="page_item page-item-5322"><a href="https://sarmaticusblog.wordpress.com/what-is-the-lex-armaticus/">What Is The LEX ARMATICUS</a></li>
<li class="page_item page-item-4713"><a href="https://sarmaticusblog.wordpress.com/whats-in-the-box/">What&#8217;s In The BOX?</a></li>
<li class="page_item page-item-4570"><a href="https://sarmaticusblog.wordpress.com/why-thomism/">Why Thomism?</a></li>
</ul>
			</nav><!-- end #menu -->

			<div id="main-title">
				<hgroup>
					<h1 id="site-title"><a href="https://sarmaticusblog.wordpress.com/" title="The Deus Ex Machina Blog" rel="home">The Deus Ex Machina Blog</a></h1>
												<h2 id="site-description">~ A blog dedicated to chronicling the &quot;Restoration of all things in Christ&quot;</h2>
									</hgroup>
			</div><!-- end #main-title -->

							<div id="search">
					
<form method="get" action="https://sarmaticusblog.wordpress.com//" >
	<div>
		<label for="s" class="assistive-text">Search:</label>
		<input type="text" value="Search&hellip;" name="s" id="s" onfocus="this.value=''" />
		<input type="submit" name="search" value="Go" />
	</div>
</form>
				</div><!-- end #search -->
			
			<div id="main-image">
							<a href="https://sarmaticusblog.wordpress.com/">
													<img src="https://sarmaticusblog.files.wordpress.com/2016/06/cropped-the-box1.jpg" width="960" height="259" alt="The Deus Ex Machina Blog" title="The Deus Ex Machina Blog" />
									</a>
						</div><!-- end #main-image -->
		</header><!-- #branding -->
		<div id="main" class="clear-fix">

	<div id="primary">
		<div id="content" class="clear-fix">

		
			<article id="post-10889" class="post-10889 post type-post status-publish format-standard hentry category-new-springtime tag-fakenarratives tag-fakenews tag-chastity-belts tag-chlamydia-trachomatis tag-cryptosporidium tag-cultural-marxism tag-deconstructionism tag-dr-curt-doolittle tag-father-anthony-cekada tag-fox-news tag-francis-effect tag-francischurch-in-liquidation tag-frankfurt-school tag-fssp tag-genderism tag-george-soros tag-germany tag-giardia-lamblia tag-gonorrhea tag-great-cardinal tag-havana tag-hemorrhoids tag-heretical-pope tag-herpes-simplex-virus tag-hippies tag-hiv tag-holy-year-of-mercy tag-human-immunodeficiency-virus tag-human-papilloma-virus tag-humanism tag-isospora-belli tag-jacque-derrida tag-james-okeefe tag-jesuits tag-jesus-christ tag-joseph-ratzinger tag-jozef-pilsudski tag-keynes tag-keynesian-economics tag-kirill-i tag-krakow tag-law-of-unintended-consequences tag-messeging-2 tag-mexico-city tag-microsporidia tag-miracle-on-the-vistula tag-modernists tag-msm tag-narratives-2 tag-nassim-taleb tag-neo-modernism tag-neo-pagan tag-net-neutrality tag-new-springtime-2 tag-new-york-times tag-nigel-farage tag-pagan-christians tag-pathological tag-poland tag-polish-bolshevik-war-1920 tag-pontifical-high-mass tag-pope-pius-vi tag-president-andrzej-duda tag-project-veritas tag-rk-selection-theory tag-raymond-burke tag-refugee-resettlement-watch-blog tag-republic-of-poland tag-retained-foreign-bodies tag-risk-event tag-roman-curia tag-s-catholiczombie tag-s-theological-structuring tag-s-abc-news tag-s-aberro-agenda tag-s-aberro-sex-agenda tag-s-aids tag-s-ambiguity tag-s-anal-cancer tag-s-ann-corcoran tag-s-anorectal-traum tag-s-archbishop-of-warsaw-praga tag-s-associated-press tag-s-austria tag-s-benedict-xvi tag-s-bergoglio tag-s-big-gender tag-s-bio-history tag-s-boris-johnson tag-s-brexit tag-s-card-muller tag-s-cardinal-burke tag-s-cardinal-kazimierz-nycz tag-s-cardinal-walter-kasper tag-s-catholic-church tag-s-chapel-of-the-holy-trinity tag-s-pope-francis tag-saul-alinsky tag-scatholic-church-in-poland tag-sexually-transmitted-diseases tag-spirit-of-vatican-ii tag-sspx tag-st-thomas-aquinas tag-sustainability tag-synod-2014 tag-synod-of-filth tag-syphilis25 tag-tags-anal-fissures tag-tags-black-lives-matter tag-team-bergoglio tag-the-remnant tag-the-scholasticum tag-theological-deconstructionism tag-thomism tag-tradition tag-transrational tag-truth tag-unjust-ruler tag-vatican-ii tag-work-of-human-hands tag-zombie tag-zombiebishop tag-zombiechurch">
	<header class="post-title">
				<h1>A New Man For A New&nbsp;Season&#8230;</h1>			<a href="https://sarmaticusblog.wordpress.com/2018/12/18/a-new-man-for-a-new-season/" class="post-permalink">		<p class="post-date">
			<strong>18</strong>
			<em>Tuesday</em>
			<span>Dec 2018</span>
		</p>
	</a>
	<div class="post-info clear-fix">
		<p>
			Posted <span class="by-author"> by <span class="author vcard"><a class="url fn n" href="https://sarmaticusblog.wordpress.com/author/sarmaticus2013/" title="View all posts by S. Armaticus" rel="author">S. Armaticus</a></span></span> in <a href="https://sarmaticusblog.wordpress.com/category/new-springtime/" rel="category tag">New Springtime</a>		</p>
		<p class="post-com-count">
			<strong>&asymp; <a href="https://sarmaticusblog.wordpress.com/2018/12/18/a-new-man-for-a-new-season/#comments">6 Comments</a></strong>
		</p>
	</div><!-- end .post-info -->
	</header><!-- end .post-title -->

	<div class="post-content clear-fix">
			<div class="post-extras">
				<p><strong>Tags</strong></p><p><a href="https://sarmaticusblog.wordpress.com/tag/fakenarratives/" rel="tag">#fakenarratives</a>, <a href="https://sarmaticusblog.wordpress.com/tag/fakenews/" rel="tag">#fakenews</a>, <a href="https://sarmaticusblog.wordpress.com/tag/chastity-belts/" rel="tag">chastity belts</a>, <a href="https://sarmaticusblog.wordpress.com/tag/chlamydia-trachomatis/" rel="tag">Chlamydia trachomatis</a>, <a href="https://sarmaticusblog.wordpress.com/tag/cryptosporidium/" rel="tag">Cryptosporidium</a>, <a href="https://sarmaticusblog.wordpress.com/tag/cultural-marxism/" rel="tag">Cultural Marxism</a>, <a href="https://sarmaticusblog.wordpress.com/tag/deconstructionism/" rel="tag">Deconstructionism</a>, <a href="https://sarmaticusblog.wordpress.com/tag/dr-curt-doolittle/" rel="tag">Dr. Curt Doolittle</a>, <a href="https://sarmaticusblog.wordpress.com/tag/father-anthony-cekada/" rel="tag">Father Anthony Cekada</a>, <a href="https://sarmaticusblog.wordpress.com/tag/fox-news/" rel="tag">Fox News</a>, <a href="https://sarmaticusblog.wordpress.com/tag/francis-effect/" rel="tag">Francis Effect</a>, <a href="https://sarmaticusblog.wordpress.com/tag/francischurch-in-liquidation/" rel="tag">FrancisChurch - In Liquidation</a>, <a href="https://sarmaticusblog.wordpress.com/tag/frankfurt-school/" rel="tag">Frankfurt School</a>, <a href="https://sarmaticusblog.wordpress.com/tag/fssp/" rel="tag">FSSP</a>, <a href="https://sarmaticusblog.wordpress.com/tag/genderism/" rel="tag">Genderism</a>, <a href="https://sarmaticusblog.wordpress.com/tag/george-soros/" rel="tag">George Soros</a>, <a href="https://sarmaticusblog.wordpress.com/tag/germany/" rel="tag">Germany</a>, <a href="https://sarmaticusblog.wordpress.com/tag/giardia-lamblia/" rel="tag">Giardia lamblia</a>, <a href="https://sarmaticusblog.wordpress.com/tag/gonorrhea/" rel="tag">Gonorrhea</a>, <a href="https://sarmaticusblog.wordpress.com/tag/great-cardinal/" rel="tag">Great Cardinal</a>, <a href="https://sarmaticusblog.wordpress.com/tag/havana/" rel="tag">Havana</a>, <a href="https://sarmaticusblog.wordpress.com/tag/hemorrhoids/" rel="tag">Hemorrhoids</a>, <a href="https://sarmaticusblog.wordpress.com/tag/heretical-pope/" rel="tag">heretical pope</a>, <a href="https://sarmaticusblog.wordpress.com/tag/herpes-simplex-virus/" rel="tag">Herpes simplex virus</a>, <a href="https://sarmaticusblog.wordpress.com/tag/hippies/" rel="tag">hippies</a>, <a href="https://sarmaticusblog.wordpress.com/tag/hiv/" rel="tag">HIV</a>, <a href="https://sarmaticusblog.wordpress.com/tag/holy-year-of-mercy/" rel="tag">Holy Year of Mercy</a>, <a href="https://sarmaticusblog.wordpress.com/tag/human-immunodeficiency-virus/" rel="tag">Human immunodeficiency virus</a>, <a href="https://sarmaticusblog.wordpress.com/tag/human-papilloma-virus/" rel="tag">Human papilloma virus</a>, <a href="https://sarmaticusblog.wordpress.com/tag/humanism/" rel="tag">Humanism</a>, <a href="https://sarmaticusblog.wordpress.com/tag/isospora-belli/" rel="tag">Isospora belli</a>, <a href="https://sarmaticusblog.wordpress.com/tag/jacque-derrida/" rel="tag">Jacque Derrida</a>, <a href="https://sarmaticusblog.wordpress.com/tag/james-okeefe/" rel="tag">James O'Keefe</a>, <a href="https://sarmaticusblog.wordpress.com/tag/jesuits/" rel="tag">Jesuits</a>, <a href="https://sarmaticusblog.wordpress.com/tag/jesus-christ/" rel="tag">Jesus Christ</a>, <a href="https://sarmaticusblog.wordpress.com/tag/joseph-ratzinger/" rel="tag">Joseph Ratzinger</a>, <a href="https://sarmaticusblog.wordpress.com/tag/jozef-pilsudski/" rel="tag">Jozef Pilsudski</a>, <a href="https://sarmaticusblog.wordpress.com/tag/keynes/" rel="tag">Keynes</a>, <a href="https://sarmaticusblog.wordpress.com/tag/keynesian-economics/" rel="tag">Keynesian Economics</a>, <a href="https://sarmaticusblog.wordpress.com/tag/kirill-i/" rel="tag">Kirill I</a>, <a href="https://sarmaticusblog.wordpress.com/tag/krakow/" rel="tag">Krakow</a>, <a href="https://sarmaticusblog.wordpress.com/tag/law-of-unintended-consequences/" rel="tag">Law of Unintended Consequences</a>, <a href="https://sarmaticusblog.wordpress.com/tag/messeging-2/" rel="tag">messeging</a>, <a href="https://sarmaticusblog.wordpress.com/tag/mexico-city/" rel="tag">Mexico City</a>, <a href="https://sarmaticusblog.wordpress.com/tag/microsporidia/" rel="tag">Microsporidia</a>, <a href="https://sarmaticusblog.wordpress.com/tag/miracle-on-the-vistula/" rel="tag">Miracle on the Vistula</a>, <a href="https://sarmaticusblog.wordpress.com/tag/modernists/" rel="tag">Modernists</a>, <a href="https://sarmaticusblog.wordpress.com/tag/msm/" rel="tag">MSM</a>, <a href="https://sarmaticusblog.wordpress.com/tag/narratives-2/" rel="tag">narratives</a>, <a href="https://sarmaticusblog.wordpress.com/tag/nassim-taleb/" rel="tag">Nassim Taleb</a>, <a href="https://sarmaticusblog.wordpress.com/tag/neo-modernism/" rel="tag">neo-modernism</a>, <a href="https://sarmaticusblog.wordpress.com/tag/neo-pagan/" rel="tag">Neo-Pagan</a>, <a href="https://sarmaticusblog.wordpress.com/tag/net-neutrality/" rel="tag">Net Neutrality</a>, <a href="https://sarmaticusblog.wordpress.com/tag/new-springtime-2/" rel="tag">new springtime</a>, <a href="https://sarmaticusblog.wordpress.com/tag/new-york-times/" rel="tag">New York Times</a>, <a href="https://sarmaticusblog.wordpress.com/tag/nigel-farage/" rel="tag">Nigel Farage</a>, <a href="https://sarmaticusblog.wordpress.com/tag/pagan-christians/" rel="tag">Pagan Christians</a>, <a href="https://sarmaticusblog.wordpress.com/tag/pathological/" rel="tag">pathological</a>, <a href="https://sarmaticusblog.wordpress.com/tag/poland/" rel="tag">Poland</a>, <a href="https://sarmaticusblog.wordpress.com/tag/polish-bolshevik-war-1920/" rel="tag">Polish Bolshevik War 1920</a>, <a href="https://sarmaticusblog.wordpress.com/tag/pontifical-high-mass/" rel="tag">Pontifical High Mass</a>, <a href="https://sarmaticusblog.wordpress.com/tag/pope-pius-vi/" rel="tag">Pope Pius VI</a>, <a href="https://sarmaticusblog.wordpress.com/tag/president-andrzej-duda/" rel="tag">President Andrzej Duda</a>, <a href="https://sarmaticusblog.wordpress.com/tag/project-veritas/" rel="tag">Project Veritas</a>, <a href="https://sarmaticusblog.wordpress.com/tag/rk-selection-theory/" rel="tag">r/K Selection Theory</a>, <a href="https://sarmaticusblog.wordpress.com/tag/raymond-burke/" rel="tag">Raymond Burke</a>, <a href="https://sarmaticusblog.wordpress.com/tag/refugee-resettlement-watch-blog/" rel="tag">Refugee Resettlement Watch blog</a>, <a href="https://sarmaticusblog.wordpress.com/tag/republic-of-poland/" rel="tag">Republic of Poland</a>, <a href="https://sarmaticusblog.wordpress.com/tag/retained-foreign-bodies/" rel="tag">retained foreign bodies</a>, <a href="https://sarmaticusblog.wordpress.com/tag/risk-event/" rel="tag">risk event</a>, <a href="https://sarmaticusblog.wordpress.com/tag/roman-curia/" rel="tag">Roman Curia</a>, <a href="https://sarmaticusblog.wordpress.com/tag/s-catholiczombie/" rel="tag">s "c"atholicZombie</a>, <a href="https://sarmaticusblog.wordpress.com/tag/s-theological-structuring/" rel="tag">s "theological structuring"</a>, <a href="https://sarmaticusblog.wordpress.com/tag/s-abc-news/" rel="tag">s ABC News</a>, <a href="https://sarmaticusblog.wordpress.com/tag/s-aberro-agenda/" rel="tag">s ABERRO AGENDA</a>, <a href="https://sarmaticusblog.wordpress.com/tag/s-aberro-sex-agenda/" rel="tag">s aberro-sex agenda</a>, <a href="https://sarmaticusblog.wordpress.com/tag/s-aids/" rel="tag">s AIDS</a>, <a href="https://sarmaticusblog.wordpress.com/tag/s-ambiguity/" rel="tag">s Ambiguity</a>, <a href="https://sarmaticusblog.wordpress.com/tag/s-anal-cancer/" rel="tag">s Anal Cancer</a>, <a href="https://sarmaticusblog.wordpress.com/tag/s-ann-corcoran/" rel="tag">s Ann Corcoran</a>, <a href="https://sarmaticusblog.wordpress.com/tag/s-anorectal-traum/" rel="tag">s anorectal traum</a>, <a href="https://sarmaticusblog.wordpress.com/tag/s-archbishop-of-warsaw-praga/" rel="tag">s Archbishop of Warsaw- Praga</a>, <a href="https://sarmaticusblog.wordpress.com/tag/s-associated-press/" rel="tag">s Associated Press</a>, <a href="https://sarmaticusblog.wordpress.com/tag/s-austria/" rel="tag">s Austria</a>, <a href="https://sarmaticusblog.wordpress.com/tag/s-benedict-xvi/" rel="tag">s Benedict XVI</a>, <a href="https://sarmaticusblog.wordpress.com/tag/s-bergoglio/" rel="tag">s Bergoglio</a>, <a href="https://sarmaticusblog.wordpress.com/tag/s-big-gender/" rel="tag">s Big Gender</a>, <a href="https://sarmaticusblog.wordpress.com/tag/s-bio-history/" rel="tag">s Bio-History</a>, <a href="https://sarmaticusblog.wordpress.com/tag/s-boris-johnson/" rel="tag">s Boris Johnson</a>, <a href="https://sarmaticusblog.wordpress.com/tag/s-brexit/" rel="tag">s BREXIT</a>, <a href="https://sarmaticusblog.wordpress.com/tag/s-card-muller/" rel="tag">s Card. Muller</a>, <a href="https://sarmaticusblog.wordpress.com/tag/s-cardinal-burke/" rel="tag">s Cardinal Burke</a>, <a href="https://sarmaticusblog.wordpress.com/tag/s-cardinal-kazimierz-nycz/" rel="tag">s Cardinal Kazimierz Nycz</a>, <a href="https://sarmaticusblog.wordpress.com/tag/s-cardinal-walter-kasper/" rel="tag">s cardinal Walter Kasper</a>, <a href="https://sarmaticusblog.wordpress.com/tag/s-catholic-church/" rel="tag">s Catholic Church</a>, <a href="https://sarmaticusblog.wordpress.com/tag/s-chapel-of-the-holy-trinity/" rel="tag">s Chapel of the Holy Trinity</a>, <a href="https://sarmaticusblog.wordpress.com/tag/s-pope-francis/" rel="tag">s Pope Francis</a>, <a href="https://sarmaticusblog.wordpress.com/tag/saul-alinsky/" rel="tag">Saul Alinsky</a>, <a href="https://sarmaticusblog.wordpress.com/tag/scatholic-church-in-poland/" rel="tag">sCatholic Church in Poland</a>, <a href="https://sarmaticusblog.wordpress.com/tag/sexually-transmitted-diseases/" rel="tag">Sexually transmitted diseases</a>, <a href="https://sarmaticusblog.wordpress.com/tag/spirit-of-vatican-ii/" rel="tag">spirit of Vatican II</a>, <a href="https://sarmaticusblog.wordpress.com/tag/sspx/" rel="tag">SSPX</a>, <a href="https://sarmaticusblog.wordpress.com/tag/st-thomas-aquinas/" rel="tag">St Thomas Aquinas</a>, <a href="https://sarmaticusblog.wordpress.com/tag/sustainability/" rel="tag">sustainability</a>, <a href="https://sarmaticusblog.wordpress.com/tag/synod-2014/" rel="tag">Synod 2014</a>, <a href="https://sarmaticusblog.wordpress.com/tag/synod-of-filth/" rel="tag">Synod of Filth</a>, <a href="https://sarmaticusblog.wordpress.com/tag/syphilis25/" rel="tag">Syphilis25</a>, <a href="https://sarmaticusblog.wordpress.com/tag/tags-anal-fissures/" rel="tag">Tags anal fissures</a>, <a href="https://sarmaticusblog.wordpress.com/tag/tags-black-lives-matter/" rel="tag">Tags Black Lives Matter</a>, <a href="https://sarmaticusblog.wordpress.com/tag/team-bergoglio/" rel="tag">Team Bergoglio</a>, <a href="https://sarmaticusblog.wordpress.com/tag/the-remnant/" rel="tag">The Remnant</a>, <a href="https://sarmaticusblog.wordpress.com/tag/the-scholasticum/" rel="tag">The Scholasticum</a>, <a href="https://sarmaticusblog.wordpress.com/tag/theological-deconstructionism/" rel="tag">theological deconstructionism</a>, <a href="https://sarmaticusblog.wordpress.com/tag/thomism/" rel="tag">Thomism</a>, <a href="https://sarmaticusblog.wordpress.com/tag/tradition/" rel="tag">Tradition</a>, <a href="https://sarmaticusblog.wordpress.com/tag/transrational/" rel="tag">TransRational</a>, <a href="https://sarmaticusblog.wordpress.com/tag/truth/" rel="tag">Truth</a>, <a href="https://sarmaticusblog.wordpress.com/tag/unjust-ruler/" rel="tag">Unjust ruler</a>, <a href="https://sarmaticusblog.wordpress.com/tag/vatican-ii/" rel="tag">Vatican II</a>, <a href="https://sarmaticusblog.wordpress.com/tag/work-of-human-hands/" rel="tag">Work of Human Hands</a>, <a href="https://sarmaticusblog.wordpress.com/tag/zombie/" rel="tag">Zombie</a>, <a href="https://sarmaticusblog.wordpress.com/tag/zombiebishop/" rel="tag">ZombieBishop</a>, <a href="https://sarmaticusblog.wordpress.com/tag/zombiechurch/" rel="tag">ZombieChurch</a></p>	</div><!-- end .post-extras -->

		<div class="post-entry">
			<div class="pd-rating" id="pd_rating_holder_7035531_post_10889"></div><br/><p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='529' height='298' src='https://www.youtube.com/embed/MlANWgyK2PY?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>Today we continue with our ontology and epistemology thread.</p>
<p>In the below post, we broach the subject of Francis, the <strong>sophisticated theologian of Rome</strong>, and his latest novelty pertaining to capital punishment. This post has been brought about by a post by Diane Montagna which appears on the Life Site News portal, (see <a href="https://www.lifesitenews.com/news/sawing-off-the-branch-on-which-he-sits-experts-question-francis-attack-on-p"><strong>here</strong></a>) and should be considered as background to that post.</p>
<p>I will treat this subject in two parts, this post being Part I.</p>
<p>The Montagna post, titled <em><strong>Sawing off the branch on which he sits: Experts question Francis attack on popes over death penalty</strong></em>, reads as a case study in the folly that arises when an individual wantonly violates the precepts of <strong>ontological reality </strong>(the study of the nature of being) and epistemological Truth (the study of the nature of truth).</p>
<p>For those who still haven&#8217;t figured out Jorge Bergoglio, let me spell this out for you exactly. To understand what Francis is &#8220;all about&#8221;, as the hippies used to say <span style="font-style:inherit;font-weight:inherit;">in the mid 1960&#8217;s</span><span style="font-style:inherit;font-weight:inherit;">, one needs to understand the logical fallacy known as the </span><strong style="font-style:inherit;">APPEAL TO</strong> <strong style="font-style:inherit;">NOVELTY.</strong></p>
<p>So let&#8217;s do a definition&#8230;</p>
<p>The <strong>APPEAL TO NOVELTY</strong> is defined as follows: (see <strong><a href="https://en.wikipedia.org/wiki/Appeal_to_novelty">here</a></strong>)</p>
<p style="padding-left:30px;"><em>The <strong>appeal to novelty</strong> (also called <strong>argumentum ad novitatem</strong>) <strong>is a </strong></em><strong><em><a href="https://en.wikipedia.org/wiki/Fallacy">fallacy</a></em></strong><em><strong> in which one prematurely claims that an idea or proposal is correct or superior, exclusively because it is new and modern.</strong> In a controversy between </em><em><a href="https://en.wikipedia.org/wiki/Status_quo">status quo</a></em><em> and new inventions, an appeal to novelty argument is not in itself a valid argument. The fallacy may take two forms: </em></p>
<p style="padding-left:60px;"><em>overestimating the new and modern, prematurely and without investigation assuming it to be best-case, </em></p>
<p style="padding-left:60px;"><em>or underestimating the </em><em><a href="https://en.wikipedia.org/wiki/Status_quo">status quo</a></em><em>, and prematurely and without investigation assuming it to be worst-case.</em></p>
<p style="padding-left:30px;"><em>Investigation may prove these claims to be true, </em><span style="color:#ff0000;"><strong><em>but it is a fallacy to prematurely conclude this only from the general claim that all novelty is good. </em></strong></span></p>
<p>With Bergoglio, what we are dealing with is a man of average intelligence, a very ambitious man, possessing a good understanding of human nature, while simultaneously being devoid of all moral constraints. The primary character trait that Bergoglio exhibits is what is known as:</p>
<p style="padding-left:30px;"><span style="color:#ff0000;"><strong>CUNNING</strong>, i.e.<strong> </strong><strong><em>the ability to achieve things in a clever way, often by deceiving other people. </em></strong></span></p>
<p>As to the support for the above <strong>HYPOTHESIS</strong>, I send you, dear and loyal reader over to Henry Sire and his excellent book The Dictator Pope. (see <a href="https://www.amazon.com/Dictator-Pope-Inside-Francis-Papacy/dp/1621578321"><strong>here</strong></a>) Yet, Mr. Sire&#8217;s book doesn&#8217;t go quite far enough in explaining why Francis would adopt this &#8220;career strategy&#8221;, which turned out to be very successful in Francis&#8217; <a href="http://popefrancisbookofinsults.blogspot.com/">&#8220;climbing activities&#8221;</a>.</p>
<p>To understand Francis, we need to examine closely the personal profile provided us by Senor Jack Tollers. (see <a href="https://sarmaticusblog.wordpress.com/2015/02/10/t-246-guest-post-the-real-jorge-bergoglio/"><strong>here</strong></a>) In his summary document, Mr. Tollers observes the following about what can be called the typical Argentinian mindset as follows:</p>
<p style="padding-left:30px;"><em>There’s a whole bunch of Argentine words that anyone foreign (be it someone from Spain, say, or even Mexico) would be hard put to explain: words like “piola”, “macaneador”, “chanta”, “trucho” and so many more depict a people who find it laughable to cheat, to trick, to swindle, to get away with anything – that enjoy nothing so much as breaking the rules. As a rule, Argentines hate rules, and that’s why the propensity to anarchy keeps showing up in the public sphere. Usually, Argentines love to pretend and have no time for uprightness, fair play or straight talk. Lying is common, words mean nothing unless they are put to work for cunning purposes, for a ruse, for any scam, to put one over you. It is a make-believe country.</em></p>
<p>With respect to Bergoglio specifically:</p>
<p style="padding-left:30px;"><em>Take Bergoglio, for example. His studies amount to nothing substantial. The Jesuits over here (in Argentina) have no professors worthy of the name, the subjects were tossed about in an un-scholarly manner, the philosophy would never be properly taught (and, it would only be crassly digested Suárez in the best of cases). The theology seats had been all but captured by badly trained Jesuits who were prone to repeat the last of Teilhard’s work, or Rahner’s, when not divulging the Liberation Theology’s tenets (the Nouvelle Theologie never made it over here, few people could read French or German, and St. Thomas was all but perfectly ignored).</em></p>
<p><strong>&#8220;Few people could read French or German..&#8221;</strong> says it all!</p>
<p>Anyways&#8230;</p>
<p style="padding-left:30px;"><strong><em>So what does Bergoglio know? With that sort of training, pretty much nothing</em></strong><em>. No Latin, no languages at all, for that matter. His Italian is awful, not a word of English, no French, let alone his clumsy Spanish! (I wonder what on earth he studied in Germany for a couple of months, as is reported, because, for that matter, he knows no German either. And he certainly did not earn a degree over there.)</em></p>
<p><strong>&#8220;NOTHING&#8221;</strong> is the operative word.</p>
<p>And here is how Senor Tollers sums up the tragedy that is Bergoglio:</p>
<p style="padding-left:30px;"><strong><em>So, yes, he has played his hand carefully and, in the long run, won the day.</em></strong><em> Which doesn’t mean a thing if it weren’t for the fact that his election is very telling about the current condition of the Catholic Church.</em></p>
<p>So just how does a badly trained individual with no language skills, a clumsy speaking style in his native language, yet very ambitious who &#8220;played his hand carefully&#8221;, in the long run win &#8220;the day&#8221;?</p>
<p>Well, what Bergoglio did is use the logical fallacy known as the <strong>APPEAL TO NOVELTY.</strong> Now, he wasn&#8217;t the only one, but he was by far the most successful. And as it just so happens, this is exactly the <strong>PHENOMENON</strong> that is explained by Dr. John Lamont in his seminal essay <a href="https://sarmaticusblog.wordpress.com/why-thomism/"><strong>The Attack On Thomism</strong></a>. Here is how Dr. Lamont illuminates this situation:</p>
<p style="padding-left:30px;"><em>Thomism made an easy target for this (neo-Modernist) propaganda, just because it is a highly developed philosophy. Any advanced field of study, such as philosophy, mathematics, or physics, can be convincingly portrayed as ‘arid’ and ‘rigid’. For most people’s tastes, this portrayal will often be true. <strong>Precise and rigorous subjects inevitably have arid components.</strong> Because it deals with fundamental questions whose answers are true always and everywhere, philosophy will be ‘ahistorical’ and ‘immutable’. </em><strong><em>It will not meet the desires and expectations of individuals or societies, because these desires and expectations are never geared towards subtle and difficult concepts. It will meet their needs – if it is true.</em></strong><em> But a demonstration of philosophical truth is a feeble counter to propaganda. </em></p>
<p>In other words, Bergoglio and the neo-Modernists (cum post-Modernists) hated Thomism, i.e. Catholicism because it was a &#8220;highly developed philosophy&#8221;.</p>
<p><strong>In other words, it was hard.</strong></p>
<p>Concluding and speaking of <strong>HARD</strong>&#8230;</p>
<p>For a young seminarian, a former chemistry program drop-out, who most likely dropped out of the university because chemistry was hard, yet who was very ambitious and motivated, a seminary in Argentine, with the new &#8220;opportunities&#8221; that the post-Modernist formational program offered, and with a potential meteoric clerical career at the back end, appeared to be a good alternative for young Jorge.</p>
<p>And what better way to differentiate oneself in this new &#8220;paradigm&#8221;, one that &#8220;discouraged&#8221; <em>‘abstract’, ‘rationalist’, ‘ahistorical’, ‘arid’, ‘frozen’, ‘immobile’, ‘obsessed’, ‘encouraging pure secularity’, ‘sclerotically hardened and furred theologically, spiritually and ecclesially’, ‘causing a rupture between theology and life’, a ‘wax mask’, a ‘straightjacket’ that ‘reduced theological speculation to sterility’ and all that, and replace it </em>with the need to appear &#8220;new&#8221;,  &#8220;joyful&#8221; and &#8220;refreshing&#8221;, than to adopt a career strategy based on the Logical Fallacy of  <em><strong>A</strong></em><strong><em>rgumentum ad novitatem, i.e. Appeal to Novelty.</em></strong></p>
<p>A new approach or a new era, an era of the &#8220;new springtime of the spirit of Vatican II&#8221;!</p>
<p>A new man for a new season&#8230;</p>
<p>More on this in a Part II&#8230;</p>
<p>&nbsp;</p>
<div id="atatags-370373-5c19767005051">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-370373-5c19767005051', {
                    sectionId: '370373',
                    format: 'inread'
                });
            });
        </script>
    </div>		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
		<div id="atatags-26942-5c19767005093">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-26942-5c19767005093',  {
					collapseEmpty: 'before',
					sectionId: '26942',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px">
		<div id="atatags-114160-5c19767005096">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-114160-5c19767005096',  {
					collapseEmpty: 'before',
					sectionId: '114160',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div></div>
				
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-rating-enabled sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-10889" class="share-twitter sd-button share-icon" href="https://sarmaticusblog.wordpress.com/2018/12/18/a-new-man-for-a-new-season/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-10889" class="share-facebook sd-button share-icon" href="https://sarmaticusblog.wordpress.com/2018/12/18/a-new-man-for-a-new-season/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-10889" class="share-google-plus-1 sd-button share-icon" href="https://sarmaticusblog.wordpress.com/2018/12/18/a-new-man-for-a-new-season/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://sarmaticusblog.wordpress.com/2018/12/18/a-new-man-for-a-new-season/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://sarmaticusblog.wordpress.com/2018/12/18/a-new-man-for-a-new-season/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-10889" class="share-pinterest sd-button share-icon" href="https://sarmaticusblog.wordpress.com/2018/12/18/a-new-man-for-a-new-season/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://sarmaticusblog.wordpress.com/2018/12/18/a-new-man-for-a-new-season/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://sarmaticusblog.wordpress.com/2018/12/18/a-new-man-for-a-new-season/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://sarmaticusblog.wordpress.com/2018/12/18/a-new-man-for-a-new-season/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-10889" class="share-linkedin sd-button share-icon" href="https://sarmaticusblog.wordpress.com/2018/12/18/a-new-man-for-a-new-season/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-55557767-10889-5c197670083eb' data-src='//widgets.wp.com/likes/index.html?ver=20180319#blog_id=55557767&amp;post_id=10889&amp;origin=sarmaticusblog.wordpress.com&amp;obj_id=55557767-10889-5c197670083eb' data-name='like-post-frame-55557767-10889-5c197670083eb'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>					</div><!-- end .post-entry -->
	</div><!-- end .post-content -->

	</article><!-- #post-10889 -->

			<nav id="nav-below" class="clear-fix">
				<h1 class="assistive-text">Post navigation</h1>
				<span class="nav-previous"><a href="https://sarmaticusblog.wordpress.com/2018/12/17/the-new-polylogists/" rel="prev">&larr; Previous post</a></span>
				<span class="nav-next"></span>
			</nav><!-- #nav-below -->

			<div id="comments">
	
	
			<h3 id="comments-title">
			<span>6</span> thoughts on &ldquo;A New Man For A New&nbsp;Season&#8230;&rdquo;		</h3>

		
		<ol class="commentlist">
			
			<li class="comment even thread-even depth-1 highlander-comment" id="comment-9893">

				<div class="comment-heading clear-fix">
					<p class="comment-author">
						<img alt='' src='https://0.gravatar.com/avatar/0a3bf2a9d9c040e591bd2020ae707478?s=32&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D32&#038;r=G' class='avatar avatar-32' height='32' width='32' />						<span>Wanda</span> <em>said:</em>					</p>
					<p class="comment-date">
						<a href="https://sarmaticusblog.wordpress.com/2018/12/18/a-new-man-for-a-new-season/#comment-9893"><time pubdate datetime="2018-12-18T14:25:29+00:00">December 18, 2018 at 2:25 pm</time></a>					</p>
				</div>
				<div class="comment-text">
					<p>Thank you for this assessment of the current occupant of the Chair of Peter; I&#8217;d say it is the best yet and quite logical because it is easy to see, based on his actions over the past five years.  I would add that he is not alone in this.  I am sure he has had many behind-the-scenes backers who also used him for their own ends.  A sort of mutual admiration society of the diabolical. The sad and frustrating part is watching our beloved Holy Mother Church being dragged through the gutters of the world.to the detriment of many souls.  May Our Lord have Mercy on us and shorten this time.</p>
<p id="comment-like-9893" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://sarmaticusblog.wordpress.com/2018/12/18/a-new-man-for-a-new-season/?like_comment=9893&#038;_wpnonce=805ceb38e2" class="comment-like-link needs-login" rel="nofollow" data-blog="55557767"><span>Like</span></a><span id="comment-like-count-9893" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
										<p class="reply-link"><a rel='nofollow' class='comment-reply-link' href='https://sarmaticusblog.wordpress.com/2018/12/18/a-new-man-for-a-new-season/?replytocom=9893#respond' onclick='return addComment.moveForm( "comment-9893", "9893", "respond", "10889" )' aria-label='Reply to Wanda'>Reply</a></p>
					<p class="edit-comment"></p>
				</div>
		</li><!-- #comment-## -->

			<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="comment-9889">

				<div class="comment-heading clear-fix">
					<p class="comment-author">
						<img alt='' src='https://i0.wp.com/lh6.googleusercontent.com/-cXB5eulDGLs/AAAAAAAAAAI/AAAAAAAAAAA/AKxrwcbU4-t1m44BbqzO4vsX3mGJU0P6ag/mo/photo.jpg?resize=32%2C32&#038;ssl=1' class='avatar avatar-32' height='32' width='32' />						<span><a href='https://plus.google.com/115988801406761360442' rel='external nofollow' class='url'>Philip Johnson</a></span> <em>said:</em>					</p>
					<p class="comment-date">
						<a href="https://sarmaticusblog.wordpress.com/2018/12/18/a-new-man-for-a-new-season/#comment-9889"><time pubdate datetime="2018-12-18T11:01:24+00:00">December 18, 2018 at 11:01 am</time></a>					</p>
				</div>
				<div class="comment-text">
					<p>Bergoglio is either plain evil or,and,possessed by The Devil.How else can one explain his sheer hatred of Holy Mother Church?I hope i live to see him fall-or repent of his -many-sins!</p>
<p id="comment-like-9889" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://sarmaticusblog.wordpress.com/2018/12/18/a-new-man-for-a-new-season/?like_comment=9889&#038;_wpnonce=abb8df7ca1" class="comment-like-link needs-login" rel="nofollow" data-blog="55557767"><span>Like</span></a><span id="comment-like-count-9889" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
										<p class="reply-link"><a rel='nofollow' class='comment-reply-link' href='https://sarmaticusblog.wordpress.com/2018/12/18/a-new-man-for-a-new-season/?replytocom=9889#respond' onclick='return addComment.moveForm( "comment-9889", "9889", "respond", "10889" )' aria-label='Reply to Philip Johnson'>Reply</a></p>
					<p class="edit-comment"></p>
				</div>
		</li><!-- #comment-## -->

			<li class="comment byuser comment-author-dowd2015 even thread-even depth-1 parent highlander-comment" id="comment-9887">

				<div class="comment-heading clear-fix">
					<p class="comment-author">
						<img alt='' src='https://2.gravatar.com/avatar/ef32b0ae625a88dc8516946501bb3728?s=32&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D32&#038;r=G' class='avatar avatar-32' height='32' width='32' />						<span><a href='http://dowdsite.wordpress.com' rel='external nofollow' class='url'>Michael Dowd</a></span> <em>said:</em>					</p>
					<p class="comment-date">
						<a href="https://sarmaticusblog.wordpress.com/2018/12/18/a-new-man-for-a-new-season/#comment-9887"><time pubdate datetime="2018-12-18T09:48:40+00:00">December 18, 2018 at 9:48 am</time></a>					</p>
				</div>
				<div class="comment-text">
					<p>Yes, we get it.  Pope Francis is an average individual whose only ability is to manipulate others.   Somehow this manipulative and poorly educated average person was able to become a Bishop, Archbishop, Cardinal and Pope. Truly a remarkable outcome.</p>
<p>What is his secret?  He is able to cloud minds, persuade and direct, contradict Catholic teaching, treat others unmercifully, not bother answering questions and do all of this without fear of consequence.   Is it not a possibility he is  possessed by the devil?</p>
<p id="comment-like-9887" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://sarmaticusblog.wordpress.com/2018/12/18/a-new-man-for-a-new-season/?like_comment=9887&#038;_wpnonce=87e4c538e1" class="comment-like-link needs-login" rel="nofollow" data-blog="55557767"><span>Like</span></a><span id="comment-like-count-9887" class="comment-like-feedback">Like</span></p>
										<p class="reply-link"><a rel='nofollow' class='comment-reply-link' href='https://sarmaticusblog.wordpress.com/2018/12/18/a-new-man-for-a-new-season/?replytocom=9887#respond' onclick='return addComment.moveForm( "comment-9887", "9887", "respond", "10889" )' aria-label='Reply to Michael Dowd'>Reply</a></p>
					<p class="edit-comment"></p>
				</div>
		<ul class="children">

			<li class="comment byuser comment-author-sarmaticus2013 bypostauthor odd alt depth-2 parent highlander-comment" id="comment-9888">

				<div class="comment-heading clear-fix">
					<p class="comment-author">
						<img alt='' src='https://1.gravatar.com/avatar/1aac2977e232b7bdc0d54a265b4baafd?s=32&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D32&#038;r=G' class='avatar avatar-32' height='32' width='32' />						<span><a href='https://sarmaticusblog.wordpress.com' rel='external nofollow' class='url'>S. Armaticus</a></span> <em>said:</em>					</p>
					<p class="comment-date">
						<a href="https://sarmaticusblog.wordpress.com/2018/12/18/a-new-man-for-a-new-season/#comment-9888"><time pubdate datetime="2018-12-18T10:40:08+00:00">December 18, 2018 at 10:40 am</time></a>					</p>
				</div>
				<div class="comment-text">
					<p>Hi: </p>
<p>I know you get it. </p>
<p>However, there a many new readers of this humble blog that have not followed for these last 4 or so years. This is new material for them.</p>
<p>So please bear with me&#8230;</p>
<p>And one more thing, it is through repetition of these base facts become &#8220;digested&#8221; and become the conventional wisdom. That is how we get the Overton Window to shift&#8230;</p>
<p>S.A.</p>
<p id="comment-like-9888" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://sarmaticusblog.wordpress.com/2018/12/18/a-new-man-for-a-new-season/?like_comment=9888&#038;_wpnonce=9780e83a05" class="comment-like-link needs-login" rel="nofollow" data-blog="55557767"><span>Like</span></a><span id="comment-like-count-9888" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="3">3 people</a></span></p>
										<p class="reply-link"><a rel='nofollow' class='comment-reply-link' href='https://sarmaticusblog.wordpress.com/2018/12/18/a-new-man-for-a-new-season/?replytocom=9888#respond' onclick='return addComment.moveForm( "comment-9888", "9888", "respond", "10889" )' aria-label='Reply to S. Armaticus'>Reply</a></p>
					<p class="edit-comment"></p>
				</div>
		<ul class="children">

			<li class="comment byuser comment-author-dowd2015 even depth-3 highlander-comment" id="comment-9890">

				<div class="comment-heading clear-fix">
					<p class="comment-author">
						<img alt='' src='https://2.gravatar.com/avatar/ef32b0ae625a88dc8516946501bb3728?s=32&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D32&#038;r=G' class='avatar avatar-32' height='32' width='32' />						<span><a href='http://dowdsite.wordpress.com' rel='external nofollow' class='url'>Michael Dowd</a></span> <em>said:</em>					</p>
					<p class="comment-date">
						<a href="https://sarmaticusblog.wordpress.com/2018/12/18/a-new-man-for-a-new-season/#comment-9890"><time pubdate datetime="2018-12-18T11:03:03+00:00">December 18, 2018 at 11:03 am</time></a>					</p>
				</div>
				<div class="comment-text">
					<p>Thanks Sam.  I didn&#8217;t mean to sound impatient.  Excuse me for my choice of words.   I love the work you do.  It is important to know the underlying philosophical causes of our Church&#8217;s diseased and weakened state.</p>
<p id="comment-like-9890" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://sarmaticusblog.wordpress.com/2018/12/18/a-new-man-for-a-new-season/?like_comment=9890&#038;_wpnonce=843342b0ab" class="comment-like-link needs-login" rel="nofollow" data-blog="55557767"><span>Like</span></a><span id="comment-like-count-9890" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
										<p class="reply-link"><a rel='nofollow' class='comment-reply-link' href='https://sarmaticusblog.wordpress.com/2018/12/18/a-new-man-for-a-new-season/?replytocom=9890#respond' onclick='return addComment.moveForm( "comment-9890", "9890", "respond", "10889" )' aria-label='Reply to Michael Dowd'>Reply</a></p>
					<p class="edit-comment"></p>
				</div>
		</li><!-- #comment-## -->

			<li class="comment byuser comment-author-redvelvette odd alt depth-3 highlander-comment" id="comment-9894">

				<div class="comment-heading clear-fix">
					<p class="comment-author">
						<img alt='' src='https://2.gravatar.com/avatar/81f44a139fb32000054addc5c86189db?s=32&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D32&#038;r=G' class='avatar avatar-32' height='32' width='32' />						<span>Akita</span> <em>said:</em>					</p>
					<p class="comment-date">
						<a href="https://sarmaticusblog.wordpress.com/2018/12/18/a-new-man-for-a-new-season/#comment-9894"><time pubdate datetime="2018-12-18T15:22:48+00:00">December 18, 2018 at 3:22 pm</time></a>					</p>
				</div>
				<div class="comment-text">
					<p>Fascinating stuff.  Makes me wonder, given the seemingly documented prototype of the “Argentine Persona”, how the Church there fared through the decades. Were Argentines who were faithful Catholics “woke” to the debasement of the wider culture? Have they always been despised?   If a country is made up of primarily cunning rule-breakers was Vatican II an opening for the total collapse of the Church in Argentina? Seemingly so.  It’s all so depressing.  How does a rational person keep his sanity in Argentina?</p>
<p id="comment-like-9894" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://sarmaticusblog.wordpress.com/2018/12/18/a-new-man-for-a-new-season/?like_comment=9894&#038;_wpnonce=3dac451994" class="comment-like-link needs-login" rel="nofollow" data-blog="55557767"><span>Like</span></a><span id="comment-like-count-9894" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
										<p class="reply-link"><a rel='nofollow' class='comment-reply-link' href='https://sarmaticusblog.wordpress.com/2018/12/18/a-new-man-for-a-new-season/?replytocom=9894#respond' onclick='return addComment.moveForm( "comment-9894", "9894", "respond", "10889" )' aria-label='Reply to Akita'>Reply</a></p>
					<p class="edit-comment"></p>
				</div>
		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		</ol>

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/12/18/a-new-man-for-a-new-season/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://sarmaticusblog.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="3fcf2328e1" /><input type="hidden" name="_wp_http_referer" value="/2018/12/18/a-new-man-for-a-new-season/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fsarmaticusblog.wordpress.com&#038;color_scheme=light" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='10889' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4b4a654cf3" /></p>
<input type="hidden" name="genseq" value="1545172592" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="163"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
		</div><!-- end #content -->
	</div><!-- end #primary -->

	
	<div id="secondary" class="widget-area" role="complementary">
		
		<aside id="media_image-7" class="sidebar-widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><div style="width: 170px" class="wp-caption alignnone"><a href="http://www.catholicchant.com/salveregina.html"><img class="image alignleft" src="http://artyzm.com/obrazy/madonna-czestochowska.jpg" alt="" width="160" height="254" /></a><p class="wp-caption-text">Miserere nobis</p></div></aside><aside id="follow_button_widget-2" class="sidebar-widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://sarmaticusblog.wordpress.com" data-blog="https://sarmaticusblog.wordpress.com" data-lang="en" >Follow The Deus Ex Machina Blog on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="media_image-75" class="sidebar-widget widget_media_image"><h1 class="widget-title">Closing Our Wallets on the Lavender Mafia</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://reginamag.com/thats-my-money-your-excellency/"><img width="579" height="471" src="https://sarmaticusblog.files.wordpress.com/2018/07/francis-dossier.jpg?w=579" class="image wp-image-10243  attachment-579x471 size-579x471" alt="" style="max-width: 100%; height: auto;" srcset="https://sarmaticusblog.files.wordpress.com/2018/07/francis-dossier.jpg 579w, https://sarmaticusblog.files.wordpress.com/2018/07/francis-dossier.jpg?w=150 150w, https://sarmaticusblog.files.wordpress.com/2018/07/francis-dossier.jpg?w=300 300w" sizes="(max-width: 579px) 100vw, 579px" data-attachment-id="10243" data-permalink="https://sarmaticusblog.wordpress.com/2018/07/11/predator-bishops-predator-bishops-everywhere/francis-dossier/" data-orig-file="https://sarmaticusblog.files.wordpress.com/2018/07/francis-dossier.jpg" data-orig-size="579,471" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Francis Dossier" data-image-description="" data-medium-file="https://sarmaticusblog.files.wordpress.com/2018/07/francis-dossier.jpg?w=300" data-large-file="https://sarmaticusblog.files.wordpress.com/2018/07/francis-dossier.jpg?w=529" /></a></aside><aside id="media_image-2" class="sidebar-widget widget_media_image"><h1 class="widget-title">Archbishop Marcel Lefebvre</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><div style="width: 260px" class="wp-caption alignnone"><img width="250" height="415" src="https://sarmaticusblog.files.wordpress.com/2014/11/archbishop-lefebvre.jpg" class="image wp-image-149 aligncenter attachment-full size-full" alt="Patron of the S. Armaticus Blog" style="max-width: 100%; height: auto;" title="Archbishop Lefebvre" srcset="https://sarmaticusblog.files.wordpress.com/2014/11/archbishop-lefebvre.jpg 250w, https://sarmaticusblog.files.wordpress.com/2014/11/archbishop-lefebvre.jpg?w=90&amp;h=150 90w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="149" data-permalink="https://sarmaticusblog.wordpress.com/archbishop-lefebvre/" data-orig-file="https://sarmaticusblog.files.wordpress.com/2014/11/archbishop-lefebvre.jpg" data-orig-size="250,415" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Archbishop Lefebvre" data-image-description="" data-medium-file="https://sarmaticusblog.files.wordpress.com/2014/11/archbishop-lefebvre.jpg?w=181" data-large-file="https://sarmaticusblog.files.wordpress.com/2014/11/archbishop-lefebvre.jpg?w=250" /><p class="wp-caption-text">"Tradidi quod et accepi"</p></div></aside><aside id="media_image-70" class="sidebar-widget widget_media_image"><h1 class="widget-title">Correctio filialis de haeresibus propagatis</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.correctiofilialis.org/wp-content/uploads/2017/08/Correctio-filialis_English_1.pdf"><img class="image " src="https://sarmaticusblog.files.wordpress.com/2017/09/st-thomas-aquinas-x-e1506337336863.jpg" alt="" width="197" height="256" /></a></aside><aside id="media_image-64" class="sidebar-widget widget_media_image"><h1 class="widget-title">Who Is Francis?</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><div style="width: 610px" class="wp-caption alignnone"><a href="https://youtu.be/PJ8F_HhzkJE"><img class="image alignnone" src="https://i2.wp.com/saltandlighttv.org/blog/wp-content/uploads/2014/07/CNS-Francis-and-the-headdress-of-native-Brazilians2.jpg" alt="These aren&#039;t your grandfather&#039;s Modernists!" width="600" height="337" /></a><p class="wp-caption-text">Post-Modernist FrancisTheology Explained.</p></div></aside><aside id="media_image-68" class="sidebar-widget widget_media_image"><h1 class="widget-title">Understanding FrancisVatican</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><div style="width: 910px" class="wp-caption alignnone"><a href="https://youtu.be/QudsWFi0NuQ"><img class="image alignnone" src="https://yt3.ggpht.com/-jwqUQ3JZy-8/AAAAAAAAAAI/AAAAAAAAAAA/Tetl8wpk_GU/s900-c-k-no-mo-rj-c0xffffff/photo.jpg" alt="" width="900" height="900" /></a><p class="wp-caption-text">Proselytizing through Philosophy</p></div></aside><aside id="text-2" class="sidebar-widget widget_text"><h1 class="widget-title">What Francis Defines As His Magisterium</h1>			<div class="textwidget"><p>"Look, I wrote an encyclical, true enough, it was a big job, and an Apostolic Exhortation, I´m permanently making statements, giving homilies; that´s teaching."  </p>
<p>Francis</p>
<p>La Nación<br />
7 December 2014<br />
Via La Nación's own English translation </p>
</div>
		</aside><aside id="text-6" class="sidebar-widget widget_text"><h1 class="widget-title">HERETIC Defined</h1>			<div class="textwidget">HERETIC
[n. her-i-tik; adj. her-i-tik, huh-ret-ik]

noun

1.
a professed believer who maintains religious opinions contrary to those accepted by his or her church or rejects doctrines prescribed by that church.

2.
Roman Catholic Church. a baptized Roman Catholic who willfully and persistently rejects any article of faith.

3.
anyone who does not conform to an established attitude, doctrine, or principle.
adjective

4.
heretical.
</div>
		</aside><aside id="media_image-56" class="sidebar-widget widget_media_image"><h1 class="widget-title">The Old Proselytization</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><div style="width: 1930px" class="wp-caption alignnone"><a href="https://youtu.be/nKoHfMoNc1s"><img class="image alignnone" src="https://s-media-cache-ak0.pinimg.com/originals/5b/01/f1/5b01f18a206134ef7869332627099a6d.jpg" alt="" width="1920" height="1080" /></a><p class="wp-caption-text">Brought to you by a couple of secularists.</p></div></aside><aside id="media_image-50" class="sidebar-widget widget_media_image"><h1 class="widget-title">What is MERCY</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://youtu.be/mDg8sP_atIA"><img width="259" height="194" src="https://sarmaticusblog.files.wordpress.com/2017/09/justice-tied-down.jpg" class="image wp-image-8537 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://sarmaticusblog.files.wordpress.com/2017/09/justice-tied-down.jpg 259w, https://sarmaticusblog.files.wordpress.com/2017/09/justice-tied-down.jpg?w=150&amp;h=112 150w" sizes="(max-width: 259px) 100vw, 259px" data-attachment-id="8537" data-permalink="https://sarmaticusblog.wordpress.com/justice-tied-down/" data-orig-file="https://sarmaticusblog.files.wordpress.com/2017/09/justice-tied-down.jpg" data-orig-size="259,194" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Justice Tied Down" data-image-description="" data-medium-file="https://sarmaticusblog.files.wordpress.com/2017/09/justice-tied-down.jpg?w=259" data-large-file="https://sarmaticusblog.files.wordpress.com/2017/09/justice-tied-down.jpg?w=259" /></a></aside><aside id="media_image-71" class="sidebar-widget widget_media_image"><h1 class="widget-title">Where Dr. Peterson explains the biology behind Canon 1955</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://youtu.be/qNODvgBsQiY"><img width="850" height="400" src="https://sarmaticusblog.files.wordpress.com/2017/09/natural-law.jpg?w=850" class="image wp-image-8538  attachment-850x400 size-850x400" alt="" style="max-width: 100%; height: auto;" srcset="https://sarmaticusblog.files.wordpress.com/2017/09/natural-law.jpg 850w, https://sarmaticusblog.files.wordpress.com/2017/09/natural-law.jpg?w=150 150w, https://sarmaticusblog.files.wordpress.com/2017/09/natural-law.jpg?w=300 300w, https://sarmaticusblog.files.wordpress.com/2017/09/natural-law.jpg?w=768 768w" sizes="(max-width: 850px) 100vw, 850px" data-attachment-id="8538" data-permalink="https://sarmaticusblog.wordpress.com/natural-law/" data-orig-file="https://sarmaticusblog.files.wordpress.com/2017/09/natural-law.jpg" data-orig-size="850,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Natural Law" data-image-description="" data-medium-file="https://sarmaticusblog.files.wordpress.com/2017/09/natural-law.jpg?w=300" data-large-file="https://sarmaticusblog.files.wordpress.com/2017/09/natural-law.jpg?w=529" /></a></aside><aside id="media_image-46" class="sidebar-widget widget_media_image"><h1 class="widget-title">Best Catholic Apologetics Video, Evah!!!!!</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><div style="width: 650px" class="wp-caption alignnone"><a href="http://www.youtube.com/watch?v=JyZBLuBxqdM"><img class="image alignnone" src="https://i0.wp.com/pastor.stanneaz.org/wp-content/uploads/2016/02/genesisBackdropMichelangelo.jpg" alt="" width="640" height="448" /></a><p class="wp-caption-text">Worth the watch!</p></div></aside><aside id="media_image-42" class="sidebar-widget widget_media_image"><h1 class="widget-title">Fundamentals of Civilized Thought</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><div style="width: 4502px" class="wp-caption alignnone"><a href="https://youtu.be/x-eUnj1ATMc"><img class="image alignnone" src="https://upload.wikimedia.org/wikipedia/commons/3/30/&#039;Adam&#039;s_Creation_Sistine_Chapel_ceiling&#039;_by_Michelangelo_JBU33cut.jpg" alt="" width="4492" height="2000" /></a><p class="wp-caption-text">The Case For A Classical Catholic Education!</p></div></aside><aside id="media_image-16" class="sidebar-widget widget_media_image"><h1 class="widget-title">New Seminary Project</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><div style="width: 1290px" class="wp-caption alignnone"><a href="http://www.newseminaryproject.org/progress/"><img class="image aligncenter" src="https://sarmaticusblog.files.wordpress.com/2016/10/sspx-seminary-virginia-i-e1475649819923.jpg?w=529" alt="" width="1280" height="720" /></a><p class="wp-caption-text">Ad Maiorem Dei Gloriam</p></div></aside><aside id="text-4" class="sidebar-widget widget_text"><h1 class="widget-title">Walter Cardinal Brandmuller On The Real Francis Effect</h1>			<div class="textwidget">"It is superficial. 

Were this a religious movement, the churches would be full"  

</div>
		</aside><aside id="media_image-15" class="sidebar-widget widget_media_image"><h1 class="widget-title">Society of St. Pius X</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://sspx.org/"><img class="image alignnone" src="http://mundabor.files.wordpress.com/2012/06/sspx-2.jpg" alt="" width="320" height="320" /></a></aside><aside id="media_image-5" class="sidebar-widget widget_media_image"><h1 class="widget-title">Franciscan Friars of the Immaculate Ecclesia Dei Dossier</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><div style="width: 442px" class="wp-caption alignnone"><a href="http://www.ecclesiadei.nl/dossier_ffi.html"><img class="image aligncenter" src="https://sarmaticusblog.files.wordpress.com/2013/07/1af1d-0798md16.jpg?w=287&#038;h=332" alt="" width="432" height="288" /></a><p class="wp-caption-text">Pope John Paul II with Franciscans of the Immaculate (FFI)</p></div></aside><aside id="blog-stats-2" class="sidebar-widget widget_blog-stats"><h1 class="widget-title">Blog Stats</h1>		<ul>
			<li>687,178 hits</li>
		</ul>
		</aside><aside id="media_image-33" class="sidebar-widget widget_media_image"><h1 class="widget-title">Canon 212</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><div style="width: 810px" class="wp-caption alignnone"><a href="http://canon212.com/"><img class="image alignnone" src="https://onepeterfive.com/wp-content/uploads/2016/06/canon212-1024x490.png" alt="" width="800" height="199" /></a><p class="wp-caption-text">First Stop for Catholic News</p></div></aside><aside id="media_image-58" class="sidebar-widget widget_media_image"><h1 class="widget-title">The Mutual Enrichment Blog</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><div style="width: 317px" class="wp-caption alignnone"><a href="http://liturgicalnotes.blogspot.com/"><img width="307" height="448" src="https://sarmaticusblog.files.wordpress.com/2013/07/fr-hunwicke.jpg" class="image wp-image-7447 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://sarmaticusblog.files.wordpress.com/2013/07/fr-hunwicke.jpg 307w, https://sarmaticusblog.files.wordpress.com/2013/07/fr-hunwicke.jpg?w=103&amp;h=150 103w, https://sarmaticusblog.files.wordpress.com/2013/07/fr-hunwicke.jpg?w=206&amp;h=300 206w" sizes="(max-width: 307px) 100vw, 307px" data-attachment-id="7447" data-permalink="https://sarmaticusblog.wordpress.com/2013/07/26/lex-orandi-lex-credidi/fr-hunwicke/" data-orig-file="https://sarmaticusblog.files.wordpress.com/2013/07/fr-hunwicke.jpg" data-orig-size="307,448" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fr-hunwicke" data-image-description="" data-medium-file="https://sarmaticusblog.files.wordpress.com/2013/07/fr-hunwicke.jpg?w=206" data-large-file="https://sarmaticusblog.files.wordpress.com/2013/07/fr-hunwicke.jpg?w=307" /></a><p class="wp-caption-text">Must read</p></div></aside><aside id="media_image-35" class="sidebar-widget widget_media_image"><h1 class="widget-title">The Remnant</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><div style="width: 510px" class="wp-caption alignnone"><a href="http://remnantnewspaper.com/web/index.php"><img class="image alignnone" src="http://remnantnewspaper.com/web/images/remnantLogo.png" alt="" width="500" height="115" /></a><p class="wp-caption-text">Catholic Must Read</p></div></aside><aside id="media_image-54" class="sidebar-widget widget_media_image"><h1 class="widget-title">Gloria TV</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><div style="width: 270px" class="wp-caption alignnone"><a href="https://gloria.tv/language/S2mQ8XjTcSwL3q8noxk8XEbJo"><img class="image alignnone" src="http://2.bp.blogspot.com/-bZ28zcD-LgU/UWZ4jE_t7aI/AAAAAAAAHJ8/_Qra2HbCmd8/s260/gloria_tv_catolica.jpg" alt="" width="260" height="159" /></a><p class="wp-caption-text">Daily dose of Catholicism!</p></div></aside><aside id="media_image-37" class="sidebar-widget widget_media_image"><h1 class="widget-title">Zero Hedge</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><div style="width: 362px" class="wp-caption alignnone"><a href="http://www.zerohedge.com/"><img class="image alignnone" src="https://sarmaticusblog.files.wordpress.com/2016/08/zero-hedge.jpg?w=529" alt="" width="352" height="143" /></a><p class="wp-caption-text">Great source of secular, small c, catholic news. * Warning - explicit language and images used.</p></div></aside><aside id="media_image-62" class="sidebar-widget widget_media_image"><h1 class="widget-title">Free Domain REAL NEWS</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><div style="width: 235px" class="wp-caption alignnone"><a href="https://www.youtube.com/user/stefbot"><img width="225" height="225" src="https://sarmaticusblog.files.wordpress.com/2013/07/free-domain.jpg" class="image wp-image-7583 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://sarmaticusblog.files.wordpress.com/2013/07/free-domain.jpg 225w, https://sarmaticusblog.files.wordpress.com/2013/07/free-domain.jpg?w=150&amp;h=150 150w" sizes="(max-width: 225px) 100vw, 225px" data-attachment-id="7583" data-permalink="https://sarmaticusblog.wordpress.com/2013/07/26/lex-orandi-lex-credidi/free-domain/" data-orig-file="https://sarmaticusblog.files.wordpress.com/2013/07/free-domain.jpg" data-orig-size="225,225" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Free Domain" data-image-description="" data-medium-file="https://sarmaticusblog.files.wordpress.com/2013/07/free-domain.jpg?w=225" data-large-file="https://sarmaticusblog.files.wordpress.com/2013/07/free-domain.jpg?w=225" /></a><p class="wp-caption-text">Daily Dose Of Reality from Stefan Molyneux</p></div></aside><aside id="media_image-60" class="sidebar-widget widget_media_image"><h1 class="widget-title">The Conservative Treehouse</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><div style="width: 539px" class="wp-caption alignnone"><a href="https://theconservativetreehouse.com/"><img class="image alignnone" src="https://sarmaticusblog.files.wordpress.com/2013/07/president-trump.jpg?w=529" alt="" width="529" height="298" /></a><p class="wp-caption-text">Good Site For Political Coverage</p></div></aside><aside id="media_image-74" class="sidebar-widget widget_media_image"><h1 class="widget-title">The Comprehensive OBAMAGATE Timeline</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://directorblue.blogspot.com/2017/12/a-timeline-of-treason-how-fbi.html"><img width="437" height="565" src="https://sarmaticusblog.files.wordpress.com/2018/01/sick-of-white-guys.jpg?w=437" class="image wp-image-9218  attachment-437x565 size-437x565" alt="" style="max-width: 100%; height: auto;" srcset="https://sarmaticusblog.files.wordpress.com/2018/01/sick-of-white-guys.jpg 437w, https://sarmaticusblog.files.wordpress.com/2018/01/sick-of-white-guys.jpg?w=116 116w, https://sarmaticusblog.files.wordpress.com/2018/01/sick-of-white-guys.jpg?w=232 232w" sizes="(max-width: 437px) 100vw, 437px" data-attachment-id="9218" data-permalink="https://sarmaticusblog.wordpress.com/2018/01/11/it-can-no-longer-simply-be-said-that-the-post-conciliar-church-is-catholic/sick-of-white-guys/" data-orig-file="https://sarmaticusblog.files.wordpress.com/2018/01/sick-of-white-guys.jpg" data-orig-size="437,565" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sick of White Guys" data-image-description="" data-medium-file="https://sarmaticusblog.files.wordpress.com/2018/01/sick-of-white-guys.jpg?w=232" data-large-file="https://sarmaticusblog.files.wordpress.com/2018/01/sick-of-white-guys.jpg?w=437" /></a></aside><aside id="media_image-48" class="sidebar-widget widget_media_image"><h1 class="widget-title">Catholics 4 Trump</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><div style="width: 539px" class="wp-caption alignnone"><a href="https://www.catholics4trump.com/all-catholics-have-a-moral-obligation-to-vote-against-hillary-under-pain-of-mortal-sin/"><img class="image alignnone" src="https://timedotcom.files.wordpress.com/2016/12/cover-final.jpg?w=280&#038;quality=85&#038;h=373" alt="" width="529" height="704" /></a><p class="wp-caption-text">If you didn't vote for The Donald, you could go to hell!  So go to CONFESION!</p></div></aside><aside id="jp_blogs_i_follow-5" class="sidebar-widget widget_jp_blogs_i_follow"><h1 class="widget-title">Blogs I Follow</h1><ul><li><a href="http://princepsmilitiaecaelestis.wordpress.com" class="bump-view" data-bump-view="bif">Princeps militiae caelestis</a></li><li><a href="http://stumblingblock.org/" class="bump-view" data-bump-view="bif">The Stumbling Block</a></li><li><a href="http://nonvenipacem.com" class="bump-view" data-bump-view="bif">non veni pacem</a></li><li><a href="http://radtradthomist.chojnowski.me/" class="bump-view" data-bump-view="bif">RadTrad Thomist</a></li><li><a href="http://propertarianism.wordpress.com/" class="bump-view" data-bump-view="bif">Propertarianism</a></li><li><a href="http://refugeeresettlementwatch.wordpress.com" class="bump-view" data-bump-view="bif">Refugee Resettlement Watch</a></li><li><a href="http://liturgyguy.com" class="bump-view" data-bump-view="bif">liturgy guy</a></li><li><a href="http://www.eyeofthetiber.com/" class="bump-view" data-bump-view="bif">EOTT LLC</a></li><li><a href="http://restore-dc-catholicism.blogspot.com/" class="bump-view" data-bump-view="bif">Restore-DC-Catholicism</a></li><li><a href="http://whatisupwiththesynod.com/" class="bump-view" data-bump-view="bif">What&#039;s Up With Francis-Church?</a></li><li><a href="http://iteadthomam.blogspot.com/" class="bump-view" data-bump-view="bif">Ite ad Thomam Institute</a></li><li><a href="http://orthosphere.wordpress.com" class="bump-view" data-bump-view="bif">The Orthosphere</a></li><li><a href="https://lesfemmes-thetruth.blogspot.com/" class="bump-view" data-bump-view="bif">LES FEMMES - THE TRUTH</a></li><li><a href="http://new1p5.wpengine.com/" class="bump-view" data-bump-view="bif">OnePeterFive</a></li><li><a href="http://musingsofamichiganman.wordpress.com" class="bump-view" data-bump-view="bif">Musings of a Michigan-Man</a></li><li><a href="https://sarmaticusblog.wordpress.com" class="bump-view" data-bump-view="bif">The Deus Ex Machina Blog</a></li><li><a href="https://www.barnhardt.biz/" class="bump-view" data-bump-view="bif">Barnhardt</a></li><li><a href="http://newsitedenz.wordpress.com/" class="bump-view" data-bump-view="bif">newsitedenz.wordpress.com/</a></li><li><a href="http://corbiniansbear.blogspot.com/" class="bump-view" data-bump-view="bif">ST. CORBINIAN&#039;S BEAR</a></li><li><a href="https://www.lifesitenews.com/global" class="bump-view" data-bump-view="bif">Blogs</a></li><li><a href="http://mahoundsparadise.blogspot.com/" class="bump-view" data-bump-view="bif">Mahound&#039;s Paradise</a></li><li><a href="https://www.pch24.pl/" class="bump-view" data-bump-view="bif">PoloniaChristiana.pl</a></li><li><a href="http://darwincatholic.blogspot.com/" class="bump-view" data-bump-view="bif">DarwinCatholic</a></li><li><a href="http://throwthebumsoutin2010.blogspot.com/" class="bump-view" data-bump-view="bif">THE TENTH CRUSADE</a></li><li><a href="http://fromrome.wordpress.com" class="bump-view" data-bump-view="bif">From Rome</a></li><li><a href="https://www.unacum.pl/" class="bump-view" data-bump-view="bif">UnaCum.pl</a></li><li><a href="https://www.newemangelization.com/" class="bump-view" data-bump-view="bif">The New Emangelization</a></li><li><a href="http://orthodoxcatholicism.com" class="bump-view" data-bump-view="bif">Team Orthodoxy</a></li><li><a href="http://catholiccollarandtie.blogspot.com/" class="bump-view" data-bump-view="bif">Catholic Collar And Tie</a></li><li><a href="http://theradicalcatholic.blogspot.com/" class="bump-view" data-bump-view="bif">The Radical Catholic</a></li><li><a href="https://www.americanthinker.com/" class="bump-view" data-bump-view="bif">American Thinker</a></li><li><a href="http://the-american-catholic.com/" class="bump-view" data-bump-view="bif">The American Catholic</a></li><li><a href="http://www.creativeminorityreport.com/" class="bump-view" data-bump-view="bif">Creative Minority Report</a></li><li><a href="http://damselofthefaith.wordpress.com" class="bump-view" data-bump-view="bif">Damsel of the Faith</a></li><li><a href="http://www.traditionalcatholicpriest.com/" class="bump-view" data-bump-view="bif">Traditional Catholic Priest</a></li><li><a href="http://veneremurcernui.wordpress.com" class="bump-view" data-bump-view="bif">A Blog for Dallas Area Catholics</a></li><li><a href="http://www.newliturgicalmovement.org/" class="bump-view" data-bump-view="bif">New Liturgical Movement</a></li><li><a href="http://thatthebonesyouhavecrushedmaythrill.blogspot.com/" class="bump-view" data-bump-view="bif">That The Bones You Have Crushed May Thrill</a></li><li><a href="http://www.pewsitter.com/" class="bump-view" data-bump-view="bif">Pewsitter News</a></li><li><a href="http://wdtprs.com/blog/" class="bump-view" data-bump-view="bif">Fr. Z&#039;s Blog - What Does The Prayer Really Say?</a></li><li><a href="http://marymagdalen.blogspot.com/" class="bump-view" data-bump-view="bif">Fr Ray Blake&#039;s Blog</a></li><li><a href="https://akacatholic.com/" class="bump-view" data-bump-view="bif">AKA Catholic</a></li><li><a href="http://mundabor.wordpress.com" class="bump-view" data-bump-view="bif">Mundabor&#039;s Blog</a></li><li><a href="http://orbiscatholicussecundus.blogspot.com/" class="bump-view" data-bump-view="bif">Orbis Catholicus Secundus</a></li><li><a href="http://unamsanctamcatholicam.blogspot.com/" class="bump-view" data-bump-view="bif">Unam Sanctam Catholicam</a></li><li><a href="http://voxcantor.blogspot.com/" class="bump-view" data-bump-view="bif">Vox Cantoris</a></li><li><a href="http://pblosser.blogspot.com/" class="bump-view" data-bump-view="bif">Musings of a Pertinacious Papist</a></li><li><a href="http://www.lmschairman.org/" class="bump-view" data-bump-view="bif">LMS Chairman</a></li><li><a href="http://lamentablysane.blogspot.com/" class="bump-view" data-bump-view="bif">Lamentably Sane</a></li><li><a href="http://eponymousflower.blogspot.com/" class="bump-view" data-bump-view="bif">The Eponymous Flower</a></li></ul></aside><aside id="media_image-31" class="sidebar-widget widget_media_image"><h1 class="widget-title">Ite Ad Thomam</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><div style="width: 412px" class="wp-caption alignnone"><a href="https://sarmaticusblog.wordpress.com/2016/03/07/tradidi-quod-et-accepi/"><img class="image alignnone" src="http://s2.quickmeme.com/img/af/af65cc5e54eec60146ff5a60e9270377ef217dc600262371b288bf4d59076429.jpg" alt="" width="402" height="402" /></a><p class="wp-caption-text">Why Thomism?</p></div></aside><aside id="media_image-20" class="sidebar-widget widget_media_image"><h1 class="widget-title">Pope Francis Little Book of Insults</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><div style="width: 249px" class="wp-caption alignnone"><a href="http://popefrancisbookofinsults.blogspot.co.uk/"><img class="image alignnone" src="http://1.bp.blogspot.com/-cHSHTffkYWk/Utk3n1VKsRI/AAAAAAAAGfY/S_tME2NoiVQ/s1600/1511.jpg" alt="" width="239" height="360" /></a><p class="wp-caption-text">THE MAGISTERIUM OF FRANCIS</p></div></aside><aside id="media_image-52" class="sidebar-widget widget_media_image"><h1 class="widget-title">The INTERACTIVE Francis &#8220;magisterium&#8221;.</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><div style="width: 640px" class="wp-caption alignnone"><a href="http://retrocatholic.com/cgi/insult"><img class="image alignnone" src="http://c3.thejournal.ie/media/2014/10/vatican-pope-177-630x332.jpg" alt="" width="630" height="332" /></a><p class="wp-caption-text">A Special Message For Conservative Catholics From The Bishop of Rome!</p></div></aside><aside id="media_image-27" class="sidebar-widget widget_media_image"><h1 class="widget-title">The Denzinger-Bergoglio</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><div style="width: 644px" class="wp-caption alignnone"><a href="http://en.denzingerbergoglio.com/2016/01/08/weve-reached-100-and-have-a-present-for-you/"><img class="image alignnone" src="https://sarmaticusblog.files.wordpress.com/2016/02/padre-pio-e1455362408595.jpg?w=529" alt="" width="634" height="787" /></a><p class="wp-caption-text">What's the Canon Law Equivalent for: "Indictment"?</p></div></aside><aside id="media_image-18" class="sidebar-widget widget_media_image"><h1 class="widget-title">Logical Fallacies &#8211; The List</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><div style="width: 792px" class="wp-caption alignnone"><a href="http://onegoodmove.org/fallacy/toc.htm"><img class="image alignnone" src="http://www.electrogent.com/wp-content/uploads/2012/08/argument_fallacies.jpg" alt="" width="782" height="1024" /></a><p class="wp-caption-text">See how many you can spot?</p></div></aside><aside id="media_image-23" class="sidebar-widget widget_media_image"><h1 class="widget-title">The Scholasticum</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><div style="width: 1010px" class="wp-caption alignnone"><a href="https://www.studium-scholasticum.org/"><img class="image aligncenter" src="http://www.pickcenter.it/wp-content/uploads/2016/03/Scholasticum-Logo-PickCenter-1000x1000.jpg" alt="" width="1000" height="589" /></a><p class="wp-caption-text">Please click on image for details.</p></div></aside><aside id="media_image-4" class="sidebar-widget widget_media_image"><h1 class="widget-title">&#8220;Sovereign&#8221; Military Order of Malta</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.orderofmalta.int/?lang=en"><img width="317" height="167" src="https://sarmaticusblog.files.wordpress.com/2014/11/untitled-e1416162709408.jpg?w=317" class="image wp-image-514 aligncenter attachment-317x317 size-317x317" alt="" style="max-width: 100%; height: auto;" srcset="https://sarmaticusblog.files.wordpress.com/2014/11/untitled-e1416162709408.jpg?w=317 317w, https://sarmaticusblog.files.wordpress.com/2014/11/untitled-e1416162709408.jpg?w=150 150w, https://sarmaticusblog.files.wordpress.com/2014/11/untitled-e1416162709408.jpg?w=300 300w, https://sarmaticusblog.files.wordpress.com/2014/11/untitled-e1416162709408.jpg 604w" sizes="(max-width: 317px) 100vw, 317px" data-attachment-id="514" data-permalink="https://sarmaticusblog.wordpress.com/untitled/" data-orig-file="https://sarmaticusblog.files.wordpress.com/2014/11/untitled-e1416162709408.jpg" data-orig-size="604,319" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Untitled" data-image-description="" data-medium-file="https://sarmaticusblog.files.wordpress.com/2014/11/untitled-e1416162709408.jpg?w=300" data-large-file="https://sarmaticusblog.files.wordpress.com/2014/11/untitled-e1416162709408.jpg?w=529" /></a></aside><aside id="media_image-66" class="sidebar-widget widget_media_image"><h1 class="widget-title">The Lepanto Institute</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><div style="width: 1302px" class="wp-caption alignnone"><a href="http://www.lepantoinstitute.org/"><img class="image alignnone" src="https://i2.wp.com/funds.gfmcdn.com/3205176_1422998543.2607.jpg" alt="" width="1292" height="600" /></a><p class="wp-caption-text">Must read.</p></div></aside><aside id="media_image-17" class="sidebar-widget widget_media_image"><h1 class="widget-title"> International Una Voce Federation</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.fiuv.org/"><img class="image alignnone" src="http://3.bp.blogspot.com/-R8pk3WjENck/T1EZaCFDgLI/AAAAAAAAB94/4lSE_mKDHgk/s1600/logowatermerk.gif" alt="" width="400" height="398" /></a></aside><aside id="media_image-8" class="sidebar-widget widget_media_image"><h1 class="widget-title">Global Mass Directory </h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><div style="width: 330px" class="wp-caption alignnone"><a href="http://messemonde.free.fr/Wikini/wakka.php?wiki=PagePrincipale"><img class="image alignnone" src="http://altaredesign.com/kankakeelatinmass/wp-content/uploads/2011/08/4-endstlmgraphic.png" alt="" width="320" height="235" /></a><p class="wp-caption-text">Love the Mass, Learn the Mass, Pray the Mass</p></div></aside><aside id="twitter_timeline-2" class="sidebar-widget widget_twitter_timeline"><h1 class="widget-title">Follow me on Twitter</h1><a class="twitter-timeline" data-width="225" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="5" data-lang="EN" data-partner="jetpack" data-widget-id="538445251711885312" href="https://twitter.com/538445251711885312">My Tweets</a></aside><aside id="media_image-19" class="sidebar-widget widget_media_image"><h1 class="widget-title">Douay-Rheims Bible w/ Challoner Notes</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.drbo.org/"><img class="image alignnone" src="http://upload.wikimedia.org/wikipedia/commons/e/ea/Bible_de_Douai_-_1609.jpg" alt="" width="178" height="249" /></a></aside><aside id="media_image-29" class="sidebar-widget widget_media_image"><h1 class="widget-title">Catholic Bible</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><div style="width: 1241px" class="wp-caption alignnone"><a href="http://catholicbible.online/"><img class="image alignnone" src="http://farm6.static.flickr.com/5248/5285704207_2b9f6827f7_o.jpg" alt="" width="1231" height="1648" /></a><p class="wp-caption-text">Side by side</p></div></aside><aside id="media_image-13" class="sidebar-widget widget_media_image"><h1 class="widget-title">Today&#8217;s Mass: Missale Romanum</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://divinumofficium.com/cgi-bin/missa/missa.pl"><img class="image alignnone" src="http://3.bp.blogspot.com/-IqPfMkMoVCg/ThldClBxRlI/AAAAAAAAENw/WDdrkaFPFwQ/s1600/Missale-sm.gif" alt="" width="379" height="522" /></a></aside><aside id="media_image-14" class="sidebar-widget widget_media_image"><h1 class="widget-title">Today&#8217;s Office: Breviarium Romanum</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://divinumofficium.com/cgi-bin/horas/officium.pl"><img class="image alignnone" src="http://cyclopaedia.org/1647/1647frontistitle.jpg" alt="" width="317" height="400" /></a></aside><aside id="media_image-12" class="sidebar-widget widget_media_image"><h1 class="widget-title">Baltimore Catachism 1 2 &#038; 3</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.intratext.com/ixt/ENG0104/"><img class="image alignnone" src="http://communityofhopeinc.org/engrave.gif" alt="" width="420" height="577" /></a></aside><aside id="media_image-10" class="sidebar-widget widget_media_image"><h1 class="widget-title">Catholic Heirarchy</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.catholic-hierarchy.org/"><img class="image alignnone" src="http://germanhistorydocs.ghi-dc.org/images/DB_ChurchHierarchy1.jpg" alt="" width="500" height="561" /></a></aside><aside id="archives-2" class="sidebar-widget widget_archive"><h1 class="widget-title">Archives</h1>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://sarmaticusblog.wordpress.com/2018/12/'> December 2018 &nbsp;(6)</option>
	<option value='https://sarmaticusblog.wordpress.com/2018/11/'> November 2018 &nbsp;(12)</option>
	<option value='https://sarmaticusblog.wordpress.com/2018/10/'> October 2018 &nbsp;(13)</option>
	<option value='https://sarmaticusblog.wordpress.com/2018/09/'> September 2018 &nbsp;(14)</option>
	<option value='https://sarmaticusblog.wordpress.com/2018/08/'> August 2018 &nbsp;(15)</option>
	<option value='https://sarmaticusblog.wordpress.com/2018/07/'> July 2018 &nbsp;(11)</option>
	<option value='https://sarmaticusblog.wordpress.com/2018/06/'> June 2018 &nbsp;(15)</option>
	<option value='https://sarmaticusblog.wordpress.com/2018/05/'> May 2018 &nbsp;(14)</option>
	<option value='https://sarmaticusblog.wordpress.com/2018/04/'> April 2018 &nbsp;(15)</option>
	<option value='https://sarmaticusblog.wordpress.com/2018/03/'> March 2018 &nbsp;(23)</option>
	<option value='https://sarmaticusblog.wordpress.com/2018/02/'> February 2018 &nbsp;(17)</option>
	<option value='https://sarmaticusblog.wordpress.com/2018/01/'> January 2018 &nbsp;(16)</option>
	<option value='https://sarmaticusblog.wordpress.com/2017/12/'> December 2017 &nbsp;(16)</option>
	<option value='https://sarmaticusblog.wordpress.com/2017/11/'> November 2017 &nbsp;(20)</option>
	<option value='https://sarmaticusblog.wordpress.com/2017/10/'> October 2017 &nbsp;(18)</option>
	<option value='https://sarmaticusblog.wordpress.com/2017/09/'> September 2017 &nbsp;(13)</option>
	<option value='https://sarmaticusblog.wordpress.com/2017/08/'> August 2017 &nbsp;(7)</option>
	<option value='https://sarmaticusblog.wordpress.com/2017/07/'> July 2017 &nbsp;(18)</option>
	<option value='https://sarmaticusblog.wordpress.com/2017/06/'> June 2017 &nbsp;(19)</option>
	<option value='https://sarmaticusblog.wordpress.com/2017/05/'> May 2017 &nbsp;(20)</option>
	<option value='https://sarmaticusblog.wordpress.com/2017/04/'> April 2017 &nbsp;(15)</option>
	<option value='https://sarmaticusblog.wordpress.com/2017/03/'> March 2017 &nbsp;(28)</option>
	<option value='https://sarmaticusblog.wordpress.com/2017/02/'> February 2017 &nbsp;(23)</option>
	<option value='https://sarmaticusblog.wordpress.com/2017/01/'> January 2017 &nbsp;(23)</option>
	<option value='https://sarmaticusblog.wordpress.com/2016/12/'> December 2016 &nbsp;(27)</option>
	<option value='https://sarmaticusblog.wordpress.com/2016/11/'> November 2016 &nbsp;(37)</option>
	<option value='https://sarmaticusblog.wordpress.com/2016/10/'> October 2016 &nbsp;(38)</option>
	<option value='https://sarmaticusblog.wordpress.com/2016/09/'> September 2016 &nbsp;(24)</option>
	<option value='https://sarmaticusblog.wordpress.com/2016/08/'> August 2016 &nbsp;(27)</option>
	<option value='https://sarmaticusblog.wordpress.com/2016/07/'> July 2016 &nbsp;(28)</option>
	<option value='https://sarmaticusblog.wordpress.com/2016/06/'> June 2016 &nbsp;(25)</option>
	<option value='https://sarmaticusblog.wordpress.com/2016/05/'> May 2016 &nbsp;(16)</option>
	<option value='https://sarmaticusblog.wordpress.com/2016/04/'> April 2016 &nbsp;(16)</option>
	<option value='https://sarmaticusblog.wordpress.com/2016/03/'> March 2016 &nbsp;(17)</option>
	<option value='https://sarmaticusblog.wordpress.com/2016/02/'> February 2016 &nbsp;(20)</option>
	<option value='https://sarmaticusblog.wordpress.com/2016/01/'> January 2016 &nbsp;(12)</option>
	<option value='https://sarmaticusblog.wordpress.com/2015/12/'> December 2015 &nbsp;(10)</option>
	<option value='https://sarmaticusblog.wordpress.com/2015/11/'> November 2015 &nbsp;(16)</option>
	<option value='https://sarmaticusblog.wordpress.com/2015/10/'> October 2015 &nbsp;(30)</option>
	<option value='https://sarmaticusblog.wordpress.com/2015/09/'> September 2015 &nbsp;(23)</option>
	<option value='https://sarmaticusblog.wordpress.com/2015/08/'> August 2015 &nbsp;(7)</option>
	<option value='https://sarmaticusblog.wordpress.com/2015/07/'> July 2015 &nbsp;(21)</option>
	<option value='https://sarmaticusblog.wordpress.com/2015/06/'> June 2015 &nbsp;(25)</option>
	<option value='https://sarmaticusblog.wordpress.com/2015/05/'> May 2015 &nbsp;(22)</option>
	<option value='https://sarmaticusblog.wordpress.com/2015/04/'> April 2015 &nbsp;(30)</option>
	<option value='https://sarmaticusblog.wordpress.com/2015/03/'> March 2015 &nbsp;(30)</option>
	<option value='https://sarmaticusblog.wordpress.com/2015/02/'> February 2015 &nbsp;(42)</option>
	<option value='https://sarmaticusblog.wordpress.com/2015/01/'> January 2015 &nbsp;(35)</option>
	<option value='https://sarmaticusblog.wordpress.com/2014/12/'> December 2014 &nbsp;(33)</option>
	<option value='https://sarmaticusblog.wordpress.com/2014/11/'> November 2014 &nbsp;(66)</option>
	<option value='https://sarmaticusblog.wordpress.com/2013/11/'> November 2013 &nbsp;(5)</option>
	<option value='https://sarmaticusblog.wordpress.com/2013/08/'> August 2013 &nbsp;(2)</option>
	<option value='https://sarmaticusblog.wordpress.com/2013/07/'> July 2013 &nbsp;(5)</option>

		</select>
		</aside><aside id="categories-2" class="sidebar-widget widget_categories"><h1 class="widget-title">Categories</h1>		<ul>
				<li class="cat-item cat-item-679890"><a href="https://sarmaticusblog.wordpress.com/category/collegiality/" >Collegiality</a>
</li>
	<li class="cat-item cat-item-11707"><a href="https://sarmaticusblog.wordpress.com/category/context/" >Context</a>
</li>
	<li class="cat-item cat-item-128751"><a href="https://sarmaticusblog.wordpress.com/category/ecumenism/" >Ecumenism</a>
</li>
	<li class="cat-item cat-item-20250"><a href="https://sarmaticusblog.wordpress.com/category/funding/" >Funding</a>
</li>
	<li class="cat-item cat-item-415"><a href="https://sarmaticusblog.wordpress.com/category/guest-post/" >Guest Post</a>
</li>
	<li class="cat-item cat-item-108919"><a href="https://sarmaticusblog.wordpress.com/category/messaging/" >Messaging</a>
</li>
	<li class="cat-item cat-item-8520"><a href="https://sarmaticusblog.wordpress.com/category/narratives/" >Narratives</a>
</li>
	<li class="cat-item cat-item-3191420"><a href="https://sarmaticusblog.wordpress.com/category/new-springtime/" >New Springtime</a>
</li>
	<li class="cat-item cat-item-64074445"><a href="https://sarmaticusblog.wordpress.com/category/normalization-process/" >Normalization Process™</a>
</li>
	<li class="cat-item cat-item-67810"><a href="https://sarmaticusblog.wordpress.com/category/of-interest/" >Of Interest</a>
</li>
	<li class="cat-item cat-item-5633"><a href="https://sarmaticusblog.wordpress.com/category/optics/" >Optics</a>
</li>
	<li class="cat-item cat-item-8893"><a href="https://sarmaticusblog.wordpress.com/category/players/" >Players</a>
</li>
	<li class="cat-item cat-item-303497008"><a href="https://sarmaticusblog.wordpress.com/category/prep-fire/" >Prep Fire</a>
</li>
	<li class="cat-item cat-item-55794"><a href="https://sarmaticusblog.wordpress.com/category/processes/" >Processes</a>
</li>
	<li class="cat-item cat-item-140469"><a href="https://sarmaticusblog.wordpress.com/category/restoration/" >Restoration</a>
</li>
	<li class="cat-item cat-item-305162076"><a href="https://sarmaticusblog.wordpress.com/category/secret-synod/" >Secret Synod</a>
</li>
	<li class="cat-item cat-item-303498981"><a href="https://sarmaticusblog.wordpress.com/category/spirit-of-v-ii/" >Spirit of V II</a>
</li>
	<li class="cat-item cat-item-670172"><a href="https://sarmaticusblog.wordpress.com/category/sspx/" >SSPX</a>
</li>
	<li class="cat-item cat-item-5849"><a href="https://sarmaticusblog.wordpress.com/category/statistics/" >Statistics</a>
</li>
	<li class="cat-item cat-item-1579680"><a href="https://sarmaticusblog.wordpress.com/category/synod-of-bishops/" >Synod of Bishops&#039;</a>
</li>
	<li class="cat-item cat-item-405385873"><a href="https://sarmaticusblog.wordpress.com/category/synod-of-filth/" >Synod of Filth</a>
</li>
	<li class="cat-item cat-item-1992650"><a href="https://sarmaticusblog.wordpress.com/category/terminations/" >Terminations</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://sarmaticusblog.wordpress.com/category/uncategorized/" >Uncategorized</a>
</li>
	<li class="cat-item cat-item-304190526"><a href="https://sarmaticusblog.wordpress.com/category/unfurling-colors/" >Unfurling Colors</a>
</li>
		</ul>
			</aside>		<aside id="recent-posts-2" class="sidebar-widget widget_recent_entries">		<h1 class="widget-title">Recent Posts</h1>		<ul>
											<li>
					<a href="https://sarmaticusblog.wordpress.com/2018/12/18/a-new-man-for-a-new-season/">A New Man For A New&nbsp;Season&#8230;</a>
											<span class="post-date">December 18, 2018</span>
									</li>
											<li>
					<a href="https://sarmaticusblog.wordpress.com/2018/12/17/the-new-polylogists/">The New Polylogists&#8230;</a>
											<span class="post-date">December 17, 2018</span>
									</li>
											<li>
					<a href="https://sarmaticusblog.wordpress.com/2018/12/13/the-french-cant-be-bought-off/">The French Can&#8217;t Be Bought&nbsp;Off&#8230;</a>
											<span class="post-date">December 13, 2018</span>
									</li>
											<li>
					<a href="https://sarmaticusblog.wordpress.com/2018/12/10/francischurch-and-the-new-atheists/">FrancisChurch And The New&nbsp;Atheists&#8230;</a>
											<span class="post-date">December 10, 2018</span>
									</li>
											<li>
					<a href="https://sarmaticusblog.wordpress.com/2018/12/05/where-the-real-action-is/">Where The Real Action&nbsp;Is&#8230;</a>
											<span class="post-date">December 5, 2018</span>
									</li>
											<li>
					<a href="https://sarmaticusblog.wordpress.com/2018/12/03/the-nominalist-revolution-coming-to-its-natural-end/">The Nominalist Revolution Coming To Its Natural End&#8230; (Updated&nbsp;w/video)</a>
											<span class="post-date">December 3, 2018</span>
									</li>
											<li>
					<a href="https://sarmaticusblog.wordpress.com/2018/11/30/the-fatal-problem-with-a-multi-nodal-papacy/">The Fatal Problem With A &#8220;Multi-Nodal&#8221; Papacy&#8230;</a>
											<span class="post-date">November 30, 2018</span>
									</li>
											<li>
					<a href="https://sarmaticusblog.wordpress.com/2018/11/28/conspiracy-theories-conspiracy-facts-confirmation-biases-and-the-resignation-that-wasnt/">Conspiracy Theories, Conspiracy Facts, Confirmation Biases And The &#8220;Resignation, That Wasn&#8217;t&#8221;&#8230;</a>
											<span class="post-date">November 28, 2018</span>
									</li>
											<li>
					<a href="https://sarmaticusblog.wordpress.com/2018/11/24/the-validity-of-pope-benedicts-resignation-must-be-questioned/">The Validity of Pope Benedict&#8217;s resignation must be&nbsp;questioned</a>
											<span class="post-date">November 24, 2018</span>
									</li>
											<li>
					<a href="https://sarmaticusblog.wordpress.com/2018/11/22/an-antidote-to-chaos-and-the-jesuits/">An Antidote To Chaos And The Jesuits&#8230; (w/&nbsp;Update!)</a>
											<span class="post-date">November 22, 2018</span>
									</li>
					</ul>
		</aside><aside id="facebook-likebox-2" class="sidebar-widget widget_facebook_likebox"><h1 class="widget-title"><a href="https://www.facebook.com/pages/Deus-Ex-Machina-Blog/1534776166763332">Deus Ex Machina Facebook Page</a></h1>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/pages/Deus-Ex-Machina-Blog/1534776166763332" data-width="200"  data-height="432" data-hide-cover="false" data-show-facepile="false" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/pages/Deus-Ex-Machina-Blog/1534776166763332"><a href="https://www.facebook.com/pages/Deus-Ex-Machina-Blog/1534776166763332">Deus Ex Machina Facebook Page</a></blockquote></div>
		</div>
		</aside><aside id="jetpack_posts_i_like-2" class="sidebar-widget widget_jetpack_posts_i_like"><h1 class="widget-title">Posts I Like</h1><ul class='widgets-list-layout no-grav'><li><img src='https://damselofthefaith.files.wordpress.com/2018/02/5e0611b1-9fa6-4bc0-9a90-0fee006d925e.jpeg?w=800&#038;resize=40%2C40' class='widgets-list-layout-blavatar' /><div class='widgets-list-layout-links'><a href='https://damselofthefaith.wordpress.com/2018/12/02/first-sunday-of-advent/' class='bump-view' data-bump-view='pil'>First Sunday of Advent</a> <span>on&nbsp;<a href='http://damselofthefaith.wordpress.com' class='bump-view' data-bump-view='pil'>Damsel of the Faith</a></span></div></li><li><img src='https://fromrome.files.wordpress.com/2018/11/07-ratzinger-ciao-or.png?w=800&#038;resize=40%2C40' class='widgets-list-layout-blavatar' /><div class='widgets-list-layout-links'><a href='https://fromrome.wordpress.com/2018/11/23/litteral-english-translation-of-benedict-xvis-discourse-on-feb-11-2013-a-d/' class='bump-view' data-bump-view='pil'>Literal English Translation of&hellip;</a> <span>on&nbsp;<a href='http://fromrome.wordpress.com' class='bump-view' data-bump-view='pil'>From Rome</a></span></div></li><li><img src='https://i0.wp.com/upload.wikimedia.org/wikipedia/commons/thumb/f/fb/Overton_Window_diagram.svg/220px-Overton_Window_diagram.svg.png?resize=40%2C40&#038;ssl=1' class='widgets-list-layout-blavatar' /><div class='widgets-list-layout-links'><a href='https://nonvenipacem.com/2018/11/19/nuff-said-sunlight-is-always-the-best-disinfectant/' class='bump-view' data-bump-view='pil'>Nuff said: &quot;Sunlight is always&hellip;</a> <span>on&nbsp;<a href='http://nonvenipacem.com' class='bump-view' data-bump-view='pil'>non veni pacem</a></span></div></li><li><img src='https://mundabor.files.wordpress.com/2018/11/handcuffs.jpg?w=800&#038;resize=40%2C40' class='widgets-list-layout-blavatar' /><div class='widgets-list-layout-links'><a href='https://mundabor.wordpress.com/2018/11/15/make-purple-the-new-orange/' class='bump-view' data-bump-view='pil'>Make Purple The New Orange.</a> <span>on&nbsp;<a href='http://mundabor.wordpress.com' class='bump-view' data-bump-view='pil'>Mundabor&#039;s Blog</a></span></div></li><li><img src='https://mundabor.files.wordpress.com/2018/11/trump2.jpg?w=800&#038;resize=40%2C40' class='widgets-list-layout-blavatar' /><div class='widgets-list-layout-links'><a href='https://mundabor.wordpress.com/2018/11/05/a-reader-on-djt/' class='bump-view' data-bump-view='pil'>A Reader On DJT</a> <span>on&nbsp;<a href='http://mundabor.wordpress.com' class='bump-view' data-bump-view='pil'>Mundabor&#039;s Blog</a></span></div></li><li><img src='https://mundabor.files.wordpress.com/2018/11/donald-trump-official-portrait.jpg?w=800&#038;resize=40%2C40' class='widgets-list-layout-blavatar' /><div class='widgets-list-layout-links'><a href='https://mundabor.wordpress.com/2018/11/02/the-struggle-never-ends-appeal-to-all-my-us-readers/' class='bump-view' data-bump-view='pil'>The Struggle Never Ends: Appea&hellip;</a> <span>on&nbsp;<a href='http://mundabor.wordpress.com' class='bump-view' data-bump-view='pil'>Mundabor&#039;s Blog</a></span></div></li><li><img src='https://mundabor.files.wordpress.com/2018/10/go-ahead-make-my-day.jpg?w=800&#038;resize=40%2C40' class='widgets-list-layout-blavatar' /><div class='widgets-list-layout-links'><a href='https://mundabor.wordpress.com/2018/10/28/franciscertification-go-ahead-make-my-day/' class='bump-view' data-bump-view='pil'>FrancisCertification: Go Ahead&hellip;</a> <span>on&nbsp;<a href='http://mundabor.wordpress.com' class='bump-view' data-bump-view='pil'>Mundabor&#039;s Blog</a></span></div></li></ul></aside><aside id="media_image-39" class="sidebar-widget widget_media_image"><h1 class="widget-title">The Josiahs</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><div style="width: 355px" class="wp-caption alignnone"><a href="https://thejosias.com/"><img class="image alignnone" src="https://thejosiasdotcom.files.wordpress.com/2014/10/cropped-ghent1.jpg" alt="" width="345" height="341" /></a><p class="wp-caption-text">Catholic Political Thought</p></div></aside><aside id="media_image-44" class="sidebar-widget widget_media_image"><h1 class="widget-title">RECOMMENDED BROWSER</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><div style="width: 225px" class="wp-caption alignnone"><a href="https://sydneytrads.com/2016/07/31/brendan-eichs-brave-web-browser/"><img class="image alignnone" src="https://sydneytrads.files.wordpress.com/2016/07/brave-software-button-e1469415495521.jpg?w=215&#038;h=223" alt="" width="215" height="223" /></a><p class="wp-caption-text">Click above for why we recommend Brendan Eich's web-browser.</p></div></aside>		<div class="wpcnt">
			<div class="wpa wpwidesky">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
							<div style="padding-bottom:15px;width:160px;height:600px;">
		<div id="atatags-286348-5c19767028071">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-286348-5c19767028071',  {
					collapseEmpty: 'before',
					sectionId: '286348',
					width: 160,
					height: 600
				});
			});
			</script>
		</div></div>
				</div>
				
			</div>
		</div>
	</div><!-- #secondary .widget-area -->


		</div><!-- end #main -->
	</div><!-- end #page-inner -->

	<footer id="colophon" role="contentinfo">
		<div id="footer">
			<div id="footer-inner">
				<div id="footer-inner-inner">
					

				</div><!-- end #footer-inner-inner -->
			</div><!-- end #footer-inner -->
		</div>
		<div id="copyright">
			<div id="copyright-inner">
					<div id="copyright-inner-inner">
					<p>
						<a href="https://wordpress.com/?ref=footer_website">Create a free website or blog at WordPress.com.</a>
							</p>
				</div><!-- end #copyright-inner-inner -->
			</div><!-- end #copyright-inner -->
		</div><!-- end #copyright -->
	</footer><!-- end #footer -->

	<!--  -->
<div id="wpcom-follow-bubbles-jp_blogs_i_follow-5" class="wpcom-follow-bubbles"><div id="wpcom-bubble-jp_blogs_i_follow-5-1" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://princepsmilitiaecaelestis.wordpress.com" class="bump-view" data-bump-view="bif">Princeps militiae caelestis</a><p><small>A fine WordPress.com site</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-2" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://stumblingblock.org/" class="bump-view" data-bump-view="bif">The Stumbling Block</a><p><small>A blog dedicated to chronicling the &quot;Restoration of all things in Christ&quot;</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-3" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://nonvenipacem.com" class="bump-view" data-bump-view="bif">non veni pacem</a><p><small>The Splendor of Truth</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-4" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://radtradthomist.chojnowski.me/" class="bump-view" data-bump-view="bif">RadTrad Thomist</a><p><small>A blog dedicated to chronicling the &quot;Restoration of all things in Christ&quot;</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-5" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://propertarianism.wordpress.com/" class="bump-view" data-bump-view="bif">Propertarianism</a><p><small>The Philosophy of Western Civilization in Scientific Terms</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-6" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://refugeeresettlementwatch.wordpress.com" class="bump-view" data-bump-view="bif">Refugee Resettlement Watch</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-7" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://liturgyguy.com" class="bump-view" data-bump-view="bif">liturgy guy</a><p><small>Life, Liturgy and the Pursuit of Holiness</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-8" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://www.eyeofthetiber.com/" class="bump-view" data-bump-view="bif">EOTT LLC</a><p><small>A blog dedicated to chronicling the &quot;Restoration of all things in Christ&quot;</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-9" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://restore-dc-catholicism.blogspot.com/" class="bump-view" data-bump-view="bif">Restore-DC-Catholicism</a><p><small>A blog dedicated to chronicling the &quot;Restoration of all things in Christ&quot;</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-10" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://whatisupwiththesynod.com/" class="bump-view" data-bump-view="bif">What's Up With Francis-Church?</a><p><small>A blog dedicated to chronicling the &quot;Restoration of all things in Christ&quot;</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-11" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://iteadthomam.blogspot.com/" class="bump-view" data-bump-view="bif">Ite ad Thomam Institute</a><p><small>A blog dedicated to chronicling the &quot;Restoration of all things in Christ&quot;</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-12" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://orthosphere.wordpress.com" class="bump-view" data-bump-view="bif">The Orthosphere</a><p><small>Wherever an altar is found, there civilization exists - Joseph de Maistre</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-13" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="https://lesfemmes-thetruth.blogspot.com/" class="bump-view" data-bump-view="bif">LES FEMMES - THE TRUTH</a><p><small>A blog dedicated to chronicling the &quot;Restoration of all things in Christ&quot;</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-14" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://new1p5.wpengine.com/" class="bump-view" data-bump-view="bif">OnePeterFive</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-15" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://musingsofamichiganman.wordpress.com" class="bump-view" data-bump-view="bif">Musings of a Michigan-Man</a><p><small>Observations on the great questions of life, however small they might be</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-16" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="https://sarmaticusblog.wordpress.com" class="bump-view" data-bump-view="bif">The Deus Ex Machina Blog</a><p><small>A blog dedicated to chronicling the &quot;Restoration of all things in Christ&quot;</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-17" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="https://www.barnhardt.biz/" class="bump-view" data-bump-view="bif">Barnhardt</a><p><small>A blog dedicated to chronicling the &quot;Restoration of all things in Christ&quot;</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-18" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://newsitedenz.wordpress.com/" class="bump-view" data-bump-view="bif">newsitedenz.wordpress.com/</a><p><small>Surprising contributions by Francis to the Magisterium...</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-19" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://corbiniansbear.blogspot.com/" class="bump-view" data-bump-view="bif">ST. CORBINIAN'S BEAR</a><p><small>A blog dedicated to chronicling the &quot;Restoration of all things in Christ&quot;</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-20" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="https://www.lifesitenews.com/global" class="bump-view" data-bump-view="bif">Blogs</a><p><small>A blog dedicated to chronicling the &quot;Restoration of all things in Christ&quot;</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-21" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://mahoundsparadise.blogspot.com/" class="bump-view" data-bump-view="bif">Mahound's Paradise</a><p><small>A blog dedicated to chronicling the &quot;Restoration of all things in Christ&quot;</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-22" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="https://www.pch24.pl/" class="bump-view" data-bump-view="bif">PoloniaChristiana.pl</a><p><small>A blog dedicated to chronicling the &quot;Restoration of all things in Christ&quot;</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-23" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://darwincatholic.blogspot.com/" class="bump-view" data-bump-view="bif">DarwinCatholic</a><p><small>A blog dedicated to chronicling the &quot;Restoration of all things in Christ&quot;</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-24" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://throwthebumsoutin2010.blogspot.com/" class="bump-view" data-bump-view="bif">THE TENTH CRUSADE</a><p><small>A blog dedicated to chronicling the &quot;Restoration of all things in Christ&quot;</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-25" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://fromrome.wordpress.com" class="bump-view" data-bump-view="bif">From Rome</a><p><small>An International Venue for Catholic Thought</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-26" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="https://www.unacum.pl/" class="bump-view" data-bump-view="bif">UnaCum.pl</a><p><small>A blog dedicated to chronicling the &quot;Restoration of all things in Christ&quot;</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-27" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="https://www.newemangelization.com/" class="bump-view" data-bump-view="bif">The New Emangelization</a><p><small>A blog dedicated to chronicling the &quot;Restoration of all things in Christ&quot;</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-28" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://orthodoxcatholicism.com" class="bump-view" data-bump-view="bif">Team Orthodoxy</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-29" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://catholiccollarandtie.blogspot.com/" class="bump-view" data-bump-view="bif">Catholic Collar And Tie</a><p><small>A blog dedicated to chronicling the &quot;Restoration of all things in Christ&quot;</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-30" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://theradicalcatholic.blogspot.com/" class="bump-view" data-bump-view="bif">The Radical Catholic</a><p><small>A blog dedicated to chronicling the &quot;Restoration of all things in Christ&quot;</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-31" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="https://www.americanthinker.com/" class="bump-view" data-bump-view="bif">American Thinker</a><p><small>A blog dedicated to chronicling the &quot;Restoration of all things in Christ&quot;</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-32" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://the-american-catholic.com/" class="bump-view" data-bump-view="bif">The American Catholic</a><p><small>Politics &amp; Culture from a Catholic Perspective</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-33" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://www.creativeminorityreport.com/" class="bump-view" data-bump-view="bif">Creative Minority Report</a><p><small>A blog dedicated to chronicling the &quot;Restoration of all things in Christ&quot;</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-34" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://damselofthefaith.wordpress.com" class="bump-view" data-bump-view="bif">Damsel of the Faith</a><p><small>Spiritual Daughter of Archbishop Marcel Lefebvre. Faithful to Eternal Rome. Fighting with the spirit of St. Joan of Arc for the True Faith.</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-35" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://www.traditionalcatholicpriest.com/" class="bump-view" data-bump-view="bif">Traditional Catholic Priest</a><p><small>Mater Dei, Ora Pro Nobis</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-36" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://veneremurcernui.wordpress.com" class="bump-view" data-bump-view="bif">A Blog for Dallas Area Catholics</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-37" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://www.newliturgicalmovement.org/" class="bump-view" data-bump-view="bif">New Liturgical Movement</a><p><small>A blog dedicated to chronicling the &quot;Restoration of all things in Christ&quot;</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-38" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://thatthebonesyouhavecrushedmaythrill.blogspot.com/" class="bump-view" data-bump-view="bif">That The Bones You Have Crushed May Thrill</a><p><small>A blog dedicated to chronicling the &quot;Restoration of all things in Christ&quot;</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-39" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://www.pewsitter.com/" class="bump-view" data-bump-view="bif">Pewsitter News</a><p><small>A blog dedicated to chronicling the &quot;Restoration of all things in Christ&quot;</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-40" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://wdtprs.com/blog/" class="bump-view" data-bump-view="bif">Fr. Z&#039;s Blog - What Does The Prayer Really Say?</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-41" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://marymagdalen.blogspot.com/" class="bump-view" data-bump-view="bif">Fr Ray Blake's Blog</a><p><small>A blog dedicated to chronicling the &quot;Restoration of all things in Christ&quot;</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-42" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="https://akacatholic.com/" class="bump-view" data-bump-view="bif">AKA Catholic</a><p><small>A blog dedicated to chronicling the &quot;Restoration of all things in Christ&quot;</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-43" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://mundabor.wordpress.com" class="bump-view" data-bump-view="bif">Mundabor&#039;s Blog</a><p><small>Tradidi quod et accepi: Catholicism without Compromise</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-44" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://orbiscatholicussecundus.blogspot.com/" class="bump-view" data-bump-view="bif">Orbis Catholicus Secundus</a><p><small>A blog dedicated to chronicling the &quot;Restoration of all things in Christ&quot;</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-45" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://unamsanctamcatholicam.blogspot.com/" class="bump-view" data-bump-view="bif">Unam Sanctam Catholicam</a><p><small>A blog dedicated to chronicling the &quot;Restoration of all things in Christ&quot;</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-46" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://voxcantor.blogspot.com/" class="bump-view" data-bump-view="bif">Vox Cantoris</a><p><small>A blog dedicated to chronicling the &quot;Restoration of all things in Christ&quot;</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-47" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://pblosser.blogspot.com/" class="bump-view" data-bump-view="bif">Musings of a Pertinacious Papist</a><p><small>A blog dedicated to chronicling the &quot;Restoration of all things in Christ&quot;</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-48" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://www.lmschairman.org/" class="bump-view" data-bump-view="bif">LMS Chairman</a><p><small>A blog dedicated to chronicling the &quot;Restoration of all things in Christ&quot;</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-49" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://lamentablysane.blogspot.com/" class="bump-view" data-bump-view="bif">Lamentably Sane</a><p><small>A blog dedicated to chronicling the &quot;Restoration of all things in Christ&quot;</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-50" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://eponymousflower.blogspot.com/" class="bump-view" data-bump-view="bif">The Eponymous Flower</a><p><small>A blog dedicated to chronicling the &quot;Restoration of all things in Christ&quot;</small></p></div></div></div><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201851y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-0a3bf2a9d9c040e591bd2020ae707478">
	</div>
	<div class="grofile-hash-map-80a4fb44f984d418cdd4825ae0724800">
	</div>
	<div class="grofile-hash-map-ef32b0ae625a88dc8516946501bb3728">
	</div>
	<div class="grofile-hash-map-1aac2977e232b7bdc0d54a265b4baafd">
	</div>
	<div class="grofile-hash-map-81f44a139fb32000054addc5c86189db">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/sarmaticusblog.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/sarmaticusblog.wordpress.com\/wp-login.php?action=logout&_wpnonce=18eceb861d","homeURL":"https:\/\/sarmaticusblog.wordpress.com\/","postID":"10889","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>
<script type='text/javascript' charset='UTF-8' id='polldaddyRatings'><!--//--><![CDATA[//><!--
PDRTJS_settings_7035531_post_10889={"id":7035531,"unique_id":"wp-post-10889","title":"A%20New%20Man%20For%20A%20New%26nbsp%3BSeason%26%238230%3B","permalink":"https:\/\/sarmaticusblog.wordpress.com\/2018\/12\/18\/a-new-man-for-a-new-season\/","item_id":"_post_10889"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_7035531_post_10889 == 'undefined' ){PDRTJS_7035531_post_10889 = new PDRTJS_RATING( PDRTJS_settings_7035531_post_10889 );}}
//--><!]]></script><script type='text/javascript' charset='UTF-8' src='https://polldaddy.com/js/rating/rating.js'></script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/sarmaticusblog.wordpress.com\/2018\/12\/18\/a-new-man-for-a-new-season\/":10889};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2018/12/18/a-new-man-for-a-new-season/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		
	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="55557767" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://sarmaticusblog.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="The Deus Ex Machina Blog" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="b53951927e" /><input type="hidden" name="_wp_http_referer" value="/2018/12/18/a-new-man-for-a-new-season/" />		</form>

		<div class="arrow"></div>
	</div>
<div class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button ads-active"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies" >
			Cookie Policy		</a>
 </form>
</div>
</div><link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1524699534h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s2.wp.com/wp-content/mu-plugins/tiled-gallery/tiled-gallery.css?m=1443731146h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"55557767","siteName":"The Deus Ex Machina Blog","siteURL":"http:\/\/sarmaticusblog.wordpress.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/7222fe5a2624cd82de441adabf393cd9?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/chateau","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/sarmaticusblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fsarmaticusblog.wordpress.com%2F2018%2F12%2F18%2Fa-new-man-for-a-new-season%2F","themeURL":"","xhrURL":"https:\/\/sarmaticusblog.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"5395aa8fa0","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"09ef035ded\" \/>","referer":"https:\/\/sarmaticusblog.wordpress.com\/2018\/12\/18\/a-new-man-for-a-new-season\/","canFollow":"1","feedID":"26160543","statusMessage":"","customizeLink":"https:\/\/sarmaticusblog.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fsarmaticusblog.wordpress.com%2F2018%2F12%2F18%2Fa-new-man-for-a-new-season%2F","postID":"10889","shortlink":"https:\/\/wp.me\/p3L771-2PD","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/sarmaticusblog.wordpress.com\/10889","statsLink":"https:\/\/wordpress.com\/stats\/post\/10889\/sarmaticusblog.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Chateau","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,094 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/sarmaticusblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fsarmaticusblog.wordpress.com%2F2018%2F12%2F18%2Fa-new-man-for-a-new-season%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/mundabor.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"8a888e3769","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/mundabor.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fmundabor.wordpress.com%2F2018%2F11%2F05%2Fa-reader-on-djt%2F","blog_id":"14751802","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkt1uwjAMhV9oaYYYSLuY9ihTmpji1vlZ7NLx9ks1ygChCK7inPhzkmPrKSkbg0AQ3bN2cEAL6afp+UVfHPlRJRo7DKwJB2D9PcIIexMcQa4k2+h9kdQf1M90q3nCBM9AV8ICYrA0uuuEDImOjcdQqT6h60BYtxQ7Vqh2kShON9sHeBjLaRwQFJlJC/hERuBGr9TpQZKxg/4qH9E7Y6EtlALfgnuUkglFICtBD4Sh5qlxxRXVmqy94cKUSMUD5IyzhWftyQqSy1u4BlnBGGboHNWyB2QPotbN68mWmP29fnP6b/Gl3pexzMfT0lxm3Rszk+PIQIunahEqjCCBU50hmu+52lWoFFnUjgxmzXuTMXTLWqBP/7HavK3ft5vVZtv/AogEVcU='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180319#ver=20180319' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'55557767','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'55557767','v':'wpcom','tz':'0','user_id':'0','post':'10889','subd':'sarmaticusblog'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdTdvUG14Q2VDQTR4LlUsLi82dU1mai9BMkM9QjRQOXBLb118NFtVMDhPLzktejRycEt3ZTh3WF0seGRORmU0NS8xQ3FsPWkuUm44TUwya1ZRSHw0UnBhbEhHNW9NR3Nlbz0xaTAyaVpocEtidXdHajMvMHQxc20ucitkST9Eem5qT3E3NEdVYXMyOS5sPXotdFoyem84fHVdYXFJU3RobEJWT3R4S0U1dCsyJjBXQk5+d0NFWVlMSStTPWxHPWN4Ty40aDJpeVc0dn5pQnNlWlR2fHxxTlBbbzlVM0phcnxidUhMREk4MEFyMDZGY1B2UU9rZEVpSUQufm0lMmMtRT9PUkEvd1JSbWc/dS9sdyx6JUREZ08lX191NH51Wjd0cGY3P3RtW2k0SnhLfmhFVSV0ZGhNfkRSUzlbSS5Ibi5HLExSTjhHX2JhQjhTLTEsam9Rdg=='}]);
_stq.push([ 'clickTrackerInit', '55557767', '10889' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></div><!-- end #page -->
</body>
</html>
